Avi Problem

Dieses Thema im Forum "Audio und Video" wurde erstellt von Renesp6, 6. November 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 6. November 2007
    Huhu Audio&Video´ler :D

    Folgendes: Ich will mirn kleines Cs Fragmovie basteln, bin allerdings ein totaler noob in sachen Videobearbeitung. Naja, jedenfalls jede menge tuts gelesen,und will jetzt testen gehen ^^

    Nun,kommen wir zu meinen problem:

    Ich hab hier Hltv demos liegen, die ich öffne, dann per console:
    startmovie test 30
    zum ende: endmovie

    So,nun wurden ja in meinen Cs ordner 30 .bmp bilder pro sekunde abgelegt,die ich zu ner .avi haben will für Sony Vegas...

    Also pjBmp2Avi auf,bilder ausgewählt,kein codec ausgewählt (also volle einzelbilder unkomprimiert)... Avi wird erstellt,ist allerdings nach fertigstellung nicht benutzbar ;(

    Weder kann ich die avi in Vegas ansehen ( wird nurn standbild gezeigt,aber das wars auch)
    Noch in VLC => Hier habch nur nen blackscreen, die komplette video time lang :angry:

    Hat da wer nen rat für mich? Und bitte kein mist mit fraps oder sowas ;)

    Gspot sagt mir hier bei einer weiteren test avi:
    Bild=down!

    hab auch schon in verschiedenen auflösungen und frames versucht,ist allerdings immer das selbe?!

    Wie gesagt,bin für jede hilfe dankbar =)

    Ps: sollte es das falsche Forum sein,bitte moven. Ich dachte mir jedenfalls,das es hier ganz gut aufgehoben ist :)

    mfg

    René
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 7. November 2007
    AW: Avi Problem

    Ähm, also ich habe immer BMP2AVI benutzt, weiß jetzt nicht genau ob das dasselbe ist was du benutzt. Wenn nein, probiere es einfach mal damit aus bzw probier noch andere Programme aus z.b. http://www.foto-freeware.de/bmpzuavi.php
    Falls das nich dasselbe ist :)
    Du kannst das aber eigentlich auch mit Vegas selber machen. Bilder reinladen und als unkomprimiertes Video rendern lassen. Hab ich jedenfalls auch mla gemacht, ist aber auch schon ne Weile her also weiß ich auch nicht mehr jeden Schritt dabei :)
     
  4. #3 8. November 2007
    AW: Avi Problem

    jopp ist das selbe
    Boah Danke für den tipp <= Der ist meine rettung. Hab zwar keine ahnung wieso,aber wenn ichs über Vegas Rendere, sind sie auch für Vlc wieder usebar. Dabei dachte ich eigentlich,das unkomprimierte avis eigentlich nur container sind,die auch so überall funzen müssten... Naja whatever,mein problem ist gelöst,danke dir.
    Bw hast du von mir sicher,und damit close ich dann auch :)
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Avi Problem
  1. Antworten:
    1
    Aufrufe:
    1.360
  2. Antworten:
    2
    Aufrufe:
    1.367
  3. [CSS] problem mit bild in navi

    juppwatis , 2. Februar 2012 , im Forum: Webdesign
    Antworten:
    4
    Aufrufe:
    1.044
  4. Antworten:
    2
    Aufrufe:
    383
  5. Antworten:
    16
    Aufrufe:
    2.139