AW: Kein Empire Earth mehr on vista ?

Dieses Thema im Forum "Gamer Support" wurde erstellt von xonic, 27. Februar 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 27. Februar 2009
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    Ich habe nun schon in allen möglichen Hilfeforen gelesen waren bestimmt um die
    7 Stück und die üblichen Problemlösungen kenne ich. Jedoch hilft nichts davon.

    Bei mir flackert in Empire Earth 1 alles und der Mauszeiger wird immer wieder abgebildet.
    Des öfteren wurde auch dieses Problem von Usern gefragt, jedoch wurde nie drauf eingegangen.

    Hier ein Video welches dieses Problem demonstriert:
    No File | xup.in

    Folgendes habe ich schon versucht:
    • dll datei ersetzen
    • empire earth so starten
    • auflösung anpassen
    • patches installiert (1.0.4 und 2.0)
    • kompatiblitätsmodus auf xp sp2 geändert
    • als admin ausgeführt
    • als systemadministrator ausgeführt (bei vist != admin)

    Bitte helft mir das Spiel ist eines der besten die ich kenne auch wenn ich die Grafik nicht
    so super mehr finde sind die Nachfolger Empire Earth 2 und 3 nur ein Witz dagegen.

    Danke
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 27. Februar 2009
    moved to support (zu nem eigenen thema umeditiert)
     
  4. #3 1. März 2009
    Handelt es sich hierbei um die Originalversion des Spieles?
    Was so noch eine Idee von mir wäre, dass es ein Live Game Fehler ist.
    Schon die neue Version davon mal draufgezogen?
    Vielleicht liegts ja daran.
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Kein Empire Earth
  1. Antworten:
    10
    Aufrufe:
    2.534
  2. Antworten:
    2
    Aufrufe:
    4.245
  3. Antworten:
    12
    Aufrufe:
    3.364
  4. Antworten:
    6
    Aufrufe:
    7.836
  5. Antworten:
    12
    Aufrufe:
    12.272
  • Annonce

  • Annonce