Bad_Pool_Header Bluescreen

Dieses Thema im Forum "Windows" wurde erstellt von GaaraDerWüste, 26. November 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 26. November 2007
    Hi leute , habe seit gestern ein problem , jedes mal nach dem ich bei nem Spiel ( Kartrider ) ein Rennen zu ende fahre , bekomme ich nen BlueScreen mit der Ueberschrift Bad_pool_header stop 000(.. )19 oder so ^^

    Wenn ich aber auf die Windows Ereignisse gehe steht da um die Uhrzeit der Fehler

    "Der Dienst "npkcrypt" wurde aufgrund folgenden Fehlers nicht gestartet:
    Das System kann die angegebene Datei nicht finden. "

    Jedoch weiss ich net ob das npkcrypt wirklich was damit zu tun haben kann , da diese fehler meldung irg. wie schon seit mehr als nem Monat im Eventmanager auftaucht , und der Bluescreen erst gestern zum ersten mal aufgetreten ist.

    Jetzt die Frage , wie kriege ich den bad_pool_header weg? bzw. wo krieg ich diese npkcrypt datei her... google spuckt viel aus , aber wenig was mir weiterhilft.

    Was ich weiß ist das der Bad_pool_header irg. was mit treibern u.s.w zu tun hat , genauso wie npkcrypt glaube ich zu nem treiber gehört.
     

  2. Anzeige
  3. #2 26. November 2007
    AW: Bad_Pool_Header Bluescreen

    versuch mal den Dienst per hand zu starten:
    Start->Ausführen->cmd->net start npkcrypt
     
  4. #3 26. November 2007
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    AW: Bad_Pool_Header Bluescreen

    passiert irg. wie nix ^^

    EDIT : Hm also ich glaub jetzt doch net das der Blue Screen durch dieses NPKcrypt da hervorgerufen wurde , da ich ich Even manager da geguckt habe und ich diese datei eig. nie hatte und dieser Fehler schon seit mehr so nem Monat so auftaucht , der Blue screen kommt aber erst seit gestern.
    Also nächste Frage : Wie bekomm ich diesen scheiss bad_pool_header wieder weg ^^

    Also ka ob es an den Treibern liegt , habe heute ein paar für meien Soundkarte ausprobiert aber blue screen ist immer noch da. Habe nämlich am samstag den treiber runtergeladen Kein Mikro?? - RR:Board
    seit dem gings net mehr.

    falls einer nen guten und aktuellen Treiber für
    C-Media CMI9880 @ Intel 82801FB ICH6 - High Definition Audio Controller [B-1] PCI
    hat dann bitte link schicken.

    meine grafikkarte ist
    NVIDIA GeForce 6200 TurboCache(TM) (128 MB)
    bezweifle aber irg. wie das es was mit dem Graka treiber zu tun hat ^.^

    Also wer sonst noch Ideen hat wie ich das hinbekomme , her damit :p
     
  5. #4 26. November 2007
    AW: Bad_Pool_Header Bluescreen

    Also bei Google konnte man folgende beschreibung zur npkcrypt.sys finden:

    In deinem Fall würde ich mal tippen das er zur Ansteuerung deiner Grafikkarte benötigt werden könnte.

    Du sagtest das du bereits deine SOundtreiber geupdated hast... mach das auch mal mit deinem GrafikTreibern.


    MfG
    WhiteGloves
     
  6. #5 26. November 2007
    AW: Bad_Pool_Header Bluescreen

    Hab Graka Treiber geupdated , aber nix gebracht.
    Also glaubst du es liegt doch an npkcrypt ?? Bräuchte ich dann nicht erstmal diese Datei? ^^
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Bad_Pool_Header Bluescreen
  1. Bluescreen 0x000000F4

    chraischl , 11. Mai 2015 , im Forum: Windows
    Antworten:
    10
    Aufrufe:
    5.399
  2. Antworten:
    3
    Aufrufe:
    1.240
  3. Antworten:
    4
    Aufrufe:
    1.313
  4. Antworten:
    5
    Aufrufe:
    1.686
  5. Antworten:
    7
    Aufrufe:
    1.080