Bassbox kaputt

Dieses Thema im Forum "Audio und Video" wurde erstellt von F3@K, 9. Dezember 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 9. Dezember 2007
    Hi,

    ich und ein Kumpel haben gestern an eine Autobassbox einen Verstärker angeschlossen und dann an mein Labtec Area675 angeschlossen, alles ging bis auf die Bass Box -.-
    Verstärker an 12 Volt Stecker angeschlossen!

    Dann wollte ich heute Morgen wieder alles normal anschließen ohne Verstärker und jetzt geht sie immernoch nicht, woran kann das liegen?
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 10. Dezember 2007
    AW: Bassbox kaputt

    dass wirklich garnichts kommt ist beinahe unmöglich, hast du alle kabel überprüft ob evtl. eine lötstelle gebrochen ist?
     
  4. #3 10. Dezember 2007
    AW: Bassbox kaputt

    MHh erste gucken ob alle Kabel korrekt drin stecken und alle Geräte überprufen ob die auch funzen und dann sollte es eigentlich gehen.
    Würd jetz sagen mehr Saft aber das kann auch net sein.
     
  5. #4 10. Dezember 2007
    AW: Bassbox kaputt

    mach bitte genauere datails, was für verstärker es ist und welche box
     
  6. #5 10. Dezember 2007
    AW: Bassbox kaputt

    Problem geöst :) von der Leiterplatte war was ab , Kumple hats wieder dran gelötet und geht jezt wieder

    closed
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Bassbox kaputt
  1. Antworten:
    17
    Aufrufe:
    608
  2. Antworten:
    7
    Aufrufe:
    4.656
  3. Antworten:
    17
    Aufrufe:
    1.152
  4. Antworten:
    7
    Aufrufe:
    583
  5. Antworten:
    4
    Aufrufe:
    1.470