Bei jedem Ordner -> Explorer öffnet sich -.-

Dieses Thema im Forum "Windows" wurde erstellt von saNz, 18. Juli 2007 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 18. Juli 2007
    Hi,

    voller Frust brauch ich mal wieder eure Hilfe, weil ich in diesem überladen TuneUp Utilitis Programm die Funktion, die bei mir IMMER wenn ich nen Ordner/Arbeiterplatz/Netzwerk etc öffne, am Linken Rand die "ordnerstruktur", also die die sich immer läd wenn man windows-explorer startet, mitläd, nicht mehr finde! Habs nun auch deinstalliert... ich depp..

    Naja vllt weiss jemand wie man diese Funktion irgendwie (Registry?Ordneroptionen?) ausstellen kann?

    Gruß,
    saNz
     

  2. Anzeige
  3. #2 18. Juli 2007
    AW: Bei jedem Ordner -> Explorer öffnet sich -.-

    also willst du nicht die ordnerstruktur sondern die ordneroptionen dort wieder haben?

    starte ein explorer fenster,
    extras - ordneroptionen
    tab: "allgemein"
    Funktion: allgemeine funktionen in ordnern anzeigen. - aktivieren,
    übernehmen - fertig.

    mfg
     
  4. #3 18. Juli 2007
    AW: Bei jedem Ordner -> Explorer öffnet sich -.-

    Ich möchte dort gar nix haben, fakt ist einfach, ich starte Arbeitsplatz, öffne nen Ordner oder sonst was, dann hab ich links IMMER die Ordnerstruktur... und durch deine Idee/Möglichkeit konnte ich das leider nicht beheben, wer weiss was tuneUp da wieder angerichtet hat -.- , vllt weiss ja noch jemand was?

    Gruß,
    saNz
     
  5. #4 18. Juli 2007
    AW: Bei jedem Ordner -> Explorer öffnet sich -.-

    Schon mal mit einer Systemwiederherstellung versucht ?


    Start -- Programme -- Zubehör -- Systemprogramme -- Systemwiederherstellung


    vielleicht hilfts ja

    viel glück
     
  6. #5 18. Juli 2007
    AW: Bei jedem Ordner -> Explorer öffnet sich -.-

    Sorry, aber totaler Quatsch, damit setzte ich ja diverse Sachen zurück, ich hab das mit TuneUp vor etwa 2-3 Monaten gemacht, und langsam störts einfach...
     
  7. #6 18. Juli 2007
    AW: Bei jedem Ordner -> Explorer öffnet sich -.-

    Ich hab in der Registry was gefunden, was vielleicht dir helfen könnte:

    HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Folder\shell\open\command

    Der Standard-Wert ist bei mir %SystemRoot%\Explorer.exe /idlist,%I,%L
    Möglicherweise sieht der bei dir so aus: %SystemRoot%\Explorer.exe /e,/idlist,%I,%L

    Wenn ja, versuch mal, den oberen Wert einzustellen.
     
  8. #7 18. Juli 2007
    AW: Bei jedem Ordner -> Explorer öffnet sich -.-

    Hast du es versucht oder woher weist du das so genau.. Auch Änderungen die du schon seit Monaten gemacht hast, bekommst damit wieder hin.. Aber Hut ab, du hast nerven so lange mit so ein problem auszukommen ^^
     
  9. #8 18. Juli 2007
    AW: Bei jedem Ordner -> Explorer öffnet sich -.-

    Super, danke! Es waren ungefär 5 Einträge mit "... /e,.." vorhanden, alle ersetzt, explorer gekillt und wieder gestartet, nun öffnet er es wieder ohne das nervige Ordnerstruktionsmodel links ;)

    Danke Danke! :)

    EDIT: Hm, doch nicht, anscheind wurde da noch mehr verändert von TuneUp, muss ich mir wohl wieder installieren, und die Option suchen... ätzend..

    Danke denoch!

    Gruß,
    saNz



    Ja, aber bis zu diesem Datum wird alles wieder zu dem Stand zurück gesetzt, d.h. alle Änderrung ! d.h. 3 Monate alles wech.. Und Nerven haben.. bis vor kurzen hatte ich ja kein Problem damit, aber langsam regts mich auf!

    nun geht es doch!

    Es gab noch Einträge wie diese: Explorer.exe /e,/idlist,%I,/L

    hab ich auch noch umgeändert, nun läuft wieder alles!

    Gruß,
    saNz
     
  10. #9 18. Juli 2007
    AW: Bei jedem Ordner -> Explorer öffnet sich -.-

    Hm den Eintrag mit /e bei explore solltest du aber drin lassen. Das ist der Eintrag für "Explorer" wenn man mit rechts auf nen Ordner klickt. Wenn du bei open das /e weg hast, vielleicht ist der Standardeintrag für Ordner auf "Explorer". Klick mal mit rechts auf nen Ordner und schau dir den obersten fetten Eintrag an. Falls da Explorer steht: Irgendeinen Ordner aufmachen->oben "Extras"->Ordneroptionen->Dateitypen->im oberen Bereich, wo noch keine Extensions dranstehen, nach Ordner suchen->markieren und unten auf Erweitert...->open markieren->Als Standard
    Vielleicht hilft das.

    EDIT: Alles klar, wenns geht, passts ja :)
     

  11. Videos zum Thema
Die Seite wird geladen...