bekomme keinen ton über die lautsprecher

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von pilgrim, 5. März 2008 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 5. März 2008
    Hi@ all hab ein ziemlich grosses problem... und zwar bekomme ich von meinem pc keinen ton mehr, ausser aus dem internen lautsprecher. hab alle boxen ausgänge und eingänge überprüft, es funzt alles. nur wenn ich jetzt meinen pc dran stecke bekomme ich ein sehr hohes pfeiffen

    an alle die ne hilfreichen comment schreiben gibts ne bw


    PS: Bin mir net sicher ob des jetzt in hardware rein gehört oder in audio unter multimedia...bin ich echt überfragt



    Daten:
    P4 2,6 GHz
    1,5GB RAM
    MSI-6701 Mainboard (onBoard-Sound)
     

  2. Anzeige
  3. #2 5. März 2008
    AW: bekomme keinen ton über die lautsprecher

    Die Boxen funktionieren aber anner Stereoanlage oder am MP3 Player?
    wenn sie da gehen muss es ja mit deinen Einstellungen am PC zu tun haben. Hast du mit evtl. kopfhoerern am PC sound? WEil dann liegts definitv anner Soundkarte oder am treiber
     
  4. #3 5. März 2008
    AW: bekomme keinen ton über die lautsprecher

    hast schon einen treiber installiert?

    ich hatte einmal das gleiche Problem, dann habe ich einen passenden Treiber installiert und
    danach hatb es funktioniert...
    ich hoffe, ich habe dir geholfen
     
  5. #4 5. März 2008
    AW: bekomme keinen ton über die lautsprecher

    mal geguckt ob vll der onboardsound im bios ausgeschaltet ist?
    ich geh mal davon aus, dass du treiber neuinstalliert, bzw aktualisiert hast und das nichts gebracht hat!
     
  6. #5 6. März 2008
    AW: bekomme keinen ton über die lautsprecher

    also hab jetzt den realtek AC 97 aktualisiert....bringt nix
    und im bios ist die karte auf on

    auch habe ich kopfhörer mal angeschlossen da kommt auch nix raus

    falls es die soundkarte ist, was haltet ihr von dieser hier ... will mir nix teures kaufen da ich so wie so nen neuen rechner will mir aber noch das geld fehlt und mit 9€ für eine soundkarte würde ich mir kein bein ausreissen


    jetzt aber der link klick
     
  7. #6 6. März 2008
    AW: bekomme keinen ton über die lautsprecher

    wenn ich das richtig sehe, dann ist kein link dabei...
    ich würde mir eine von creative kaufen, hab selber eine drin!
    erstens ist die software die dabei ist aus meiner sicht sehr gut und die karten sind auch nicht schlecht!
    musste halt mal gucken was die billigste von creative kostet!
     
  8. #7 6. März 2008
    AW: bekomme keinen ton über die lautsprecher

    Betriebssystem?
    Mal im Geräte-Manager gucken ob ein Konflikt auftritt (ein gelbes Zeichen am Gerät). Rechts unten Rechtsklick auf das Lautsprechersymbol und dort auf Lautstärke. Öffnet sich das Fenster?
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - bekomme keinen ton
  1. Antworten:
    6
    Aufrufe:
    890
  2. Antworten:
    18
    Aufrufe:
    1.354
  3. Antworten:
    2
    Aufrufe:
    762
  4. Antworten:
    5
    Aufrufe:
    173
  5. Bekomme keinen Sound mehr?

    FoReN.FrEaK , 20. Februar 2009 , im Forum: Audio und Video
    Antworten:
    10
    Aufrufe:
    601