Bildschirmlautsprecher geht nicht.

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von jago, 7. März 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 7. März 2007
    Hallo, vvtl kann mir einer von euch helfen.
    Folgendes Problem: Habe an meinem Rechner 2 Lautsprecher über die Soundkarte laufen.
    Nun habe ich mir einen neuen Bildschirm gekauft, der integrierte Lautsprecher hat.
    Ich bringe aber beide zusammen nicht zum laufen (Bildschirm und die 2 Boxen über die Soundkarte.
    Ziehe ich die Kabel aus der Soundkarte funktionieren die Lautsprecher im Bildschirm.Stecke ich sie wieder rein bleiben die Lautsprecher im Bildschirm stumm?
    Mit welcher Einstellung bringe ich beide zum laufen?
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 7. März 2007
    AW: Bildschirmlautsprecher geht nicht.

    Sry, hab mich ausversehen bedankt.
    Also schau mal in deiner Treiber Einstllung nach.
    Da müsste eine Option sein, welche Lautsprcher du hast.
    Einfach auf 4 Lautsprecher stellen und fertig.

    Welche Soundkarte hast du denn genau?


    MfG wangsta90
     
  4. #3 7. März 2007
    AW: Bildschirmlautsprecher geht nicht.

    Geforce 5200

    Geforce 6600 (hab grad nochmal nachgeschaut)
     
  5. #4 7. März 2007
    AW: Bildschirmlautsprecher geht nicht.

    kann es sein das nur eins von beiden geht???

    bei mir ist es auch so das ich entweder nur die monitorlautsprecher benutzen kann oder halt 2 normale.
     
  6. #5 7. März 2007
    AW: Bildschirmlautsprecher geht nicht.

    Ähm ich hab gefragt wie deine Soundkarte heißt und nicht wie deine Grafikkarte heißt.0_o

    Hast du schon das eine Kabel in die Front Buchse und das andere in die Rear Buchse, oder?



    MfG wangsta90
     
  7. #6 8. März 2007
    AW: Bildschirmlautsprecher geht nicht.

    Meine Soundkarte heisst Creative Audio PCI (ES 1371)
    Habe schon mehrere Steckverbindungen ausprobiert.Klappt nicht.
     
  8. #7 8. März 2007
    AW: Bildschirmlautsprecher geht nicht.

    soweit ich weiss kannste net beide buchsen gleichzeitig betreiben (also vorne und hinten) wenn du willst dass beide geräte funtionieren kauf dir sonen verteiler und steck ihn in die hintere buchso so kannste 2 audiogeräte dank des adapters über 1 buchse betreiben.
     
  9. #8 9. März 2007
    AW: Bildschirmlautsprecher geht nicht.

    Da Bildschirm Lautsprecher eh immer einen scheiss klang haben, lass es lieber, da kannst du dir gleich einen normalen Lautsprecher inne Blechdose stecken, hört sich ungefär genau so an ;)

    MFG Don
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Bildschirmlautsprecher geht
  1. Antworten:
    4
    Aufrufe:
    2.304
  2. Antworten:
    0
    Aufrufe:
    2.698
  3. Antworten:
    6
    Aufrufe:
    6.025
  4. Antworten:
    4
    Aufrufe:
    14.205
  5. Antworten:
    5
    Aufrufe:
    6.019