Bin am verweifeln. Grafikkarte

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von fiftyone_88, 17. November 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 17. November 2006
    Ich besitze eine ATI Radeon x1900.
    Ich habe.net framework 2.0. und danach Catalyst Control Center 6.11 installiert.

    Ich habe diese Version installiert, da bei den anderen eine Fehlermeldung während der Installation kommt

    Das problem ist jetzt, dass wenn ich auf das Symbol von CCC klicke nichts passiert.


    Bitte helft mir ich bin am durchdrehen.
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 17. November 2006
    AW: Bin am verweifeln. Grafikkarte

    hmm versuch einfach nen omega treiber...ati ccc ****t hart
     
  4. #3 17. November 2006
  5. #4 17. November 2006
    AW: Bin am verweifeln. Grafikkarte

    also wenns nicht hilft alle ati treiber runterschmeißen , CC deinstallieren , 2 mal neustarten dann das ganze noch mal installieren sollte dann funktionieren...!!!
    Wenn nicht alles wieder runterschmeißen und die Omega Treiber installieren, das CC aus den alten treiber packet installieren das geht ^^

    Hab Omega Treiber mit Ati Control Center ^^
     
  6. #5 17. November 2006
    AW: Bin am verweifeln. Grafikkarte

    Habs endlich geschaft. danke für eure hilfe
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Bin verweifeln Grafikkarte
  1. Antworten:
    4
    Aufrufe:
    2.711
  2. Antworten:
    0
    Aufrufe:
    2.676
  3. Antworten:
    0
    Aufrufe:
    4.803
  4. Antworten:
    6
    Aufrufe:
    7.825
  5. Antworten:
    3
    Aufrufe:
    1.468