Bios

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von finaaaal, 22. Juni 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 22. Juni 2007
    Hallo leute..

    ich habe mal eine frage und zwar ich habe mein bios geflashed nun kann ich net mehr oc'en dann startet er nimma egal wie gering das ocen is...wie kann ich das wieder zurückstellen bzw gibs möglichkeiten?
    Hab nen :

    Msi k9n diamond
    Ami bios

    mfg
    final
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 22. Juni 2007
    AW: Bios

    Auf jeden fall kannst du dir das alte BIOS aus dem Internet runterladen und drauf spielen. Dann funktioniert alles wie vorher.

    Was ist die aktuelle BIOS Version und was für eine war vorher drauf?
     
  4. #3 22. Juni 2007
    AW: Bios

    nu ist 1.5 drauf es gibt noch version 1.0 und 1.3 ich denke war 1.3 drauf habe aber kein diskettenlaufwerk..

    mfg
    final
     
  5. #4 22. Juni 2007
    AW: Bios

    kannste auch von usb stick flashen meine ich zumindest das das geht. wenn nicht besorg dir nen usb diskettenlaufwerk ~ bis 20€. und wie haste das dann geflasht? von 1.3 auf 1.5?
     
  6. #5 22. Juni 2007
    AW: Bios

    brauchst du diskettenlaufwerk? aus dem internet gibts das als setup
    oder startet dein rechner gar nicht mehr?
    ansonsten kauf dir eines oder leih dir eines, mehr als 10 euro kostet das nicht
    ansonsten gibt es im bios nicht die standardsettings bw. die möglichkeit, diese einzustellen?
     
  7. #6 22. Juni 2007
  8. #7 22. Juni 2007
    AW: Bios

    ja ich habe von 1.3 auf 1.5

    mein rechner läuft nur kann ich net mehr ocen

    mfg
    jan
     
  9. #8 22. Juni 2007
    AW: Bios

    Probier mal version 1.3 wieder drauf zu spielen.
     
  10. #9 22. Juni 2007
    AW: Bios

    jo habe ich gemacht zeigte auch an 1.3 nur das prob ist der speichert keine einstellungen mehr im bios wenn ich was verändere nu hab ich es wieder auf 1.5 geflashed und nu gehts wieder.habe ich etwas falsch gemacht?

    {bild-down: http://www.directupload.net/images/070622/8zIURC6x.jpg}


    mfg
    Jan
     
  11. #10 22. Juni 2007
    AW: Bios

    Versuch es doch nochmal mit Version 1.0. Version 1.0 ist ja die standardversion und müsste ohne Probleme funktionieren, außer dein Prozessor oder Arbeitsspeicher wurde da noch nicht unterstützt. Du kannst nachher ja wieder Version 1.3 oder Version 1.5 installieren.
     
  12. #11 22. Juni 2007
    AW: Bios

    habe ich shcon geamcht war das gleiche problem mit den einstellungen im bios wurden net gespeichert
     
  13. #12 23. Juni 2007
    AW: Bios

    tausch mal die batterie vom bios aus. vllt. ist die leer?
     
  14. #13 23. Juni 2007
    AW: Bios

    nein isse nicht mit dem 1.5 update speichert ja wieder nur kann ich net ocen..
     
  15. #14 23. Juni 2007
    AW: Bios

    ich würd den support vom mobo mal kontaktieren. und denen den bug schildern bzw. das problem. vllt. wissen die ja rat. könnte aber dauern bis ne antwort zurückkommt. ;) wie son support eben ist :D
     

  16. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Bios
  1. Antworten:
    4
    Aufrufe:
    1.213
  2. Antworten:
    2
    Aufrufe:
    1.471
  3. Bios-Flash über USB-DOS

    fashfish , 26. August 2015 , im Forum: Windows
    Antworten:
    4
    Aufrufe:
    1.250
  4. Antworten:
    2
    Aufrufe:
    1.531
  5. Antworten:
    0
    Aufrufe:
    1.123