Brauche Hilfe - Audiocontroller treiber

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Alnev, 26. November 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 26. November 2007
    Folgendes:

    Ich besitze ein altes Medion Mainboard wo ich nur noch die bezeichnung 3500 ver:1 finde.
    Windows Xp mit sp2 alles installiert, allerdings will der sound noch net. traiber cd hab ich leider nicht mehr.
    ebenso wie die seriennummer.
    die stand auf dem medion tower drauf, durch casemodding, vershwand diese aber gleichzeitig!
    Laut des Hardware-managers ist der Audiocontroller nicht installiert, nehme an, das deshalb kein Sound kommt.
    Sound ist onboard.

    Kann mir da jemand helfen?

    Hardware:

    Medion 3500 ver:1

    Fehler:

    Kein Sound, Audiocontroler nicht installiert.

    Suche nach:

    Treiber, abhilfe...




    Anbei...
    der Pc dient nur nebnbei als Heimserver. Sollte aber schon laufen.
    Wäre super, wenn mird a jemand helfen könnte!

    MFG
    ~Alnev~
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 26. November 2007
    AW: Brauche Hilfe - Audiocontroller treiber

    Cmedia C-Media CMI8738 Treiber Download Audio/Sound Driver Version 639 Windows XP

    Unter der Vorraussetzung das das dein System ist !
    Ich denke das müsste es sein. Probiers halt mal aus.
     
  4. #3 26. November 2007
    AW: Brauche Hilfe - Audiocontroller treiber

    Fett Fett Fett
    Hat auf anhieb geklappt.
    System war durch den umbau net mehr ganz das selbe, aber war genau richtig der Treiber! BW ging natürlich raus!
    Vielen Dank
    --> Done --> Closed
     

  5. Videos zum Thema
Die Seite wird geladen...