Canon IP 4000 Problem

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von cYm, 28. Februar 2008 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 28. Februar 2008
    Hallo,

    Wollte bei meinen Drucker die Patronen wechseln (Canon IP 4000) öffne die klappe aber das Parttonen fach fährt nicht in die Mitte. Danach habe ich den Drucker ausgeschaltet und wollte in neu einschalten aber er ließ sich nicht einschalten. Hat irgendwer eine Idee woran das liegen könnte?

    MFG
     

  2. Anzeige
  3. #2 28. Februar 2008
    AW: Canon IP 4000 Problem

    Hallo


    Hmmm, komisch, hast du es mal an einer anderen Steckdose probiert?, sonst nihm in mal ca 5 min vom Strom und probiers dann nochmals, ansonsten würde ich auf der Canon Seite nachschauen,

    Gruss
     
  4. #3 3. März 2008
    AW: Canon IP 4000 Problem

    ist i-was mit dem netzteil , z.B. das es durchgeschmort ist oder ist vlt das kabel kaputt ?
    probier das alles mal mit nem anderen kabel .
    außerdem, wenn du das teil wieder in den Gang bekommst, dann würd ich mal probieren , ob du den Tintenreiter einfach mal n´bissel "anschubst".
    aber ganz wichtig.
    kann das Teil denn überhaupt noch drucken?

    mfg
    xkiller013
     
  5. #4 24. März 2008
    AW: Canon IP 4000 Problem

    du könntest mal nachgucken, ob das Verbindungskabel vom Druckerkopf zur Druckerplatine noch richtig angeschlossen ist oder es sich irgendwie gelöst hat. Ich würde dir aber empfehlen es von einer Person überprüfen zu lassen, die sich damit besser auskennt oder wenn du noch Garantie hast den Drucker einzuschicken.
     

  6. Videos zum Thema
Die Seite wird geladen...