CMS lässt sich nich installieren

Dieses Thema im Forum "Webentwicklung" wurde erstellt von BasHx, 4. März 2012 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 4. März 2012
    hey leute, ich hab mir das CMS von Startseite geladen, aber es will nich auf meinem server funktionieren.. hab schon alles gemacht was in der anleitung stand aber irgendwie .. geht das nicht.. wills erstmal auf nem funpic server testen .. wäre froh wenn mir jemand helfen könnte.
     

  2. Anzeige
  3. #2 4. März 2012
    AW: CMS lässt sich nich installieren

    Was funktioniert denn nicht, ab welchem Schritt der "Anleitung" hakt es denn?
     
  4. #3 4. März 2012
  5. #4 4. März 2012
    AW: CMS lässt sich nich installieren

    also ich könnt aufjedenfall mal hilfe gebrauchen.. also es hakt dort wo er auf die mysql database zugreifen will, da sagt er er kann keine verbindung aufbauen, könnte mir jemand per pm helfen, dann geb ich mal die zugangsdaten und man kann sich ja dann mal n überblick machen :)
     
  6. #5 4. März 2012
    AW: CMS lässt sich nich installieren

    naja wenn du damit arbeiten willst dann lern es auch.

    -> Hast du bei funpic die datenbank aktiviert/angelegt und die richtigen nutzerdaten inclusive richtiger datenbankadresse eingetragen?
    Wenn er nämlich nen fehler mit mysql bringt ist das meist eine fehlermeldung die man hier mal posten kann ;)
     
  7. #6 7. März 2012
    AW: CMS lässt sich nich installieren

    Also viel kann es da nicht sein:

    • Deine Datenbank existiert einfach nicht
    • Du hast nicht den korrekten Datenbankserver angegeben

    Benutzer / Passwort wird ja noch nicht überprüft, sonst wäre eine andere Fehlermeldung erschienen.
     
  8. #7 8. März 2012
    AW: CMS lässt sich nich installieren

    habs jetzt hinbekommen, hingesetzt und gelernt :D danke trotzdem für die hilfe, jetzt hab ich aber n anderes problem, und zwar

    Warning: file_get_contents(/mnt/webf/c0/59/53240459/htdocs/tmp/cache/module_meta.cache): failed to open stream: Permission denied in /mnt/webf/c0/59/53240459/htdocs/lib/classes/class.module_meta.php on line 72 Warning: file_put_contents(/mnt/webf/c0/59/53240459/htdocs/tmp/cache/module_meta.cache): failed to open stream: Permission denied in /mnt/webf/c0/59/53240459/htdocs/lib/classes/class.module_meta.php on line 80 Output has already been sent to the browser at /mnt/webf/c0/59/53240459/htdocs/lib/classes/class.module_meta.php:72. Please make sure the command $xajax->processRequest() is placed before this.


    hab die einzelnen module installiert, aber irgendwie will das nicht :/
     
  9. #8 8. März 2012
    AW: CMS lässt sich nich installieren

    Ich denke du hast die chmod Rechte einfach falsch gesetzt. wie das geht kannste gab schnell per google herausfinden.

    "hab die einzelnen module installiert, aber irgendwie will das nicht :/"

    Welche Module?
     
  10. #9 8. März 2012
    AW: CMS lässt sich nich installieren

    FrontEndUsers
    CGUserDirectory
    CGExtensions

    erst Extensions, dann FEU, zuletzt UserDirectory, dann kam der fehler :/
    hab die jetzt nochmal deinstalliert, aber fehler ist weiterhin
     

  11. Videos zum Thema
Die Seite wird geladen...
Similar Threads - CMS lässt nich
  1. Antworten:
    2
    Aufrufe:
    6.438
  2. Antworten:
    1
    Aufrufe:
    1.580
  3. CMS für Bilder, Fotografie

    Thecell , 26. August 2014 , im Forum: Webentwicklung
    Antworten:
    3
    Aufrufe:
    1.105
  4. Antworten:
    2
    Aufrufe:
    1.005
  5. Antworten:
    0
    Aufrufe:
    1.002