CPU Problem

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Gimli_q, 21. Februar 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 21. Februar 2009
    Hey Leute,

    habe endlich mein Phenom 2 X3 720BE (gigabyte MA78GM-DS2H) bekommen und habe auch eine BIOS update gemacht(denke ich) aber unter Arbeitsplatz==> Eigenschaften zeigt es mir nur (AMD unknow 2,1ghz und nur 3gb ram statt 4). Habe mir dan CPU-Z runtergeladen und da hat es alles erkannt nur der CPU takt ist auf 2,1 Ghz.(desktop)
    Stimmt da was net?? oder ist es diese Sparfunktion.?????
    Bitte um hilfe=(





    MfG gimli_q
     

  2. Anzeige
  3. #2 21. Februar 2009
    AW: CPU Problem

    was hast du für betriebssystem ?
    wenn du ne XP 32 bit version hast, werden nur 3 GB anstatt 4 GB speicher erkannt.

    auf wie viel MHz sollte die CPU denn normalerweiße getaktet sein?


    greetings ESP
     
  4. #3 21. Februar 2009
    AW: CPU Problem




    Ja habe 32 bit Xp, aber beim anderen PC zeigt es 3,5 GB Ram an und der Kern sollte eigentlich auf 2,8Ghz getaktet sein.
     
  5. #4 21. Februar 2009
    AW: CPU Problem

    guck im bios wie hoch die cpu getaktet ist

    das mit den nur 3gb ram ist nicht unnormal

    Und unter windows mach ma Prime 95 an und starte dann cpu-z
    dann siehst du wieviel deine cpu wirklich taktet

    aber lass prime nicht lange laufen ohne ein programm wie coretemp oder realtemp da es nich gut wäre wenn deine cpu überhitzt




    ach ja: WARUM HAST DU NEN X3 gekauft...
     
  6. #5 21. Februar 2009
    AW: CPU Problem

    Service Pack installiert?
     
  7. #6 21. Februar 2009
    AW: CPU Problem

    ja ,Service pack 3
     
  8. #7 21. Februar 2009
    AW: CPU Problem

    in meiner windoof version hat er auch nur 3,25gb angezeigt, ist also unterschiedlich

    hatte auch sp3 installiert
     
  9. #8 21. Februar 2009
    Kann es sein dass du im bios: Cool and Quiet an hast??? vieleicht zeigt er dir deshalb denn niedrigen Takt an

    ach ja ich weiss nicht wie es zurzeit mit dem phenom aussieht,hast du auch alle aktuellen treiber von AMD drauf??? beim x2 gab es ja bekanntlich ne handvoll treiber (AMD-Processor treiber,dual core optimizer ,usw)
     
  10. #9 21. Februar 2009
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    AW: CPU Problem

    ja das mit dem ram ist ja ein bekanntes problem!

    einfach eine windows 64 bit version installieren (vista oder xp) und dann haste auch deine vollen 4 GB ram.

    das solltest du/ihr auf jeden fall tun. ansonsten waren ja der 4. GB ram umsonst.

    und das kann sein, dass deine CPU sich runtertaktet, wenn sie nicht beansprucht wird.

    ich hab hier mal coretemp, cpu-z und den intel burn test (besser als das doffe prime95) hochgeladen

    damit kannst du deine CPU mal auslasten und nebenher mit coretemp die temps überprüfen und mit cpu-z schauen, ob vielleicht der multiplikator hochgeht und dann deine CPU auf den voll 2,8 Ghz taktet.

    wenn sie nämlich runtertaktet, wird sie auch nicht richtig angezeigt.
    probiers mal aus ;)


    greetings ESP
     
  11. #10 21. Februar 2009
    AW: CPU Problem

    Sie taktet sich nicht auf 2,1Ghz runter.
    Und sie muss voll un dganz erkannt werden.
    Was für ein Bios hast du drauf?
    F6?
    Das ist das neuste.
    Wenn ja dann gehe in die Systemsteuerung.
    Hardware neu ............
    Dann da wo das gelbe ausrufezeichen ist.
    CPU neu instalieren dann dann ist alles tutti.
    Also check dein Bios ab.
    Danach die systemsteuerung.
    Und Windows XP 32/X86
    zeigt niemals 4GB an.
    Hat aber auch mit windows nix zu tun.
     
  12. #11 21. Februar 2009
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    AW: CPU Problem


    Hey beim Bios installation tritt bei mir ein fehler auf, obwohl ich das neuste zu meinem Board nehme , das erste von oben(FB)

    http://www.gigabyte.de/Support/Motherboard/BIOS_Model.aspx?ProductID=3668


    [​IMG]

    Ist das richtig????
    Da steht auch das man das richtige Board auswählen sollte damit alles klappt.
    Versuche es schon seit 4 std. hinzukriegen=(

    Was ist mit Bios Installation von windows aus ????




    MfG gimli_q
     
  13. #12 21. Februar 2009
    AW: CPU Problem

    Hey Leute ich habe es hingekriegt, sry für meine Dummheit,
    ich habe das "D" an dem Namen übersehen und deswegen ging es auch net,jetzt hat es alles erkannt außer das anstatt 3,5 Gb ram nur 2,75Gb angezeigt werden,woran könnte es liegen oder ist es nur die Anzeige die Spinnt????


    MfG gimli_q
     
  14. #13 21. Februar 2009
    AW: CPU Problem

    Ja bei Gigabyte heißt es @ Bios.
    Würde aber dennoch nochmal nachschauen was für ein BIos du hast.
    Schaumal nochmal nach welches Bios du hast.
    Da muss stehen F6.
    Denke nicht das du das richtige genommen hast.
    Du musst auch auf deine Board revision gucken.
    Schick mir mal den link von der GB seite wegen Bios
    und dann nochmal ein foto mit deinen Mainboard daten
    Rev. und bios brauchen wir.
    Dann geht das sicherlich.
    Und dann im Geräte Manager die CPUs rasuwerfen und neu reinholen.
     
  15. #14 21. Februar 2009
    AW: CPU Problem

    also:
    grundsätzlich kann xp 32bit nur 2^32 speicheradressen ansprechen. das sind dann 4gb. das wird aufgeteilt zwischen hauptsächlich ram, graka und anderen speicher auf div. hardware.

    d.h. eine graka hat 512mb, 4gb ram sind verbaut, dann werden in windows nur ca. 3,5gb angezeigt (und genutzt). hat die graka 1gb speicher, dann werden eben nur 3gb ram angezeigt.

    das ist aber bei dir nicht unbedingt das problem:
    1. hast du eine onboard graka. diese hat keinen eigenen speicher, sondern nutzt den ram!
    2. hast du ne zusätzliche graka im system?
     
  16. #15 21. Februar 2009
    AW: CPU Problem

    Nach dem Bios update sollte es eigentlich klappen was steht den im Bios für ne cpu ?
     
  17. #16 21. Februar 2009
    AW: CPU Problem


    Hey ich hab eine onboard und ca. 1-2 Monaten kommt eine normale rein. Und im bios steht es auf "auto" wieviel Speicher es nutzen sollte.
     

  18. Videos zum Thema
Die Seite wird geladen...
Similar Threads - CPU Problem
  1. Antworten:
    4
    Aufrufe:
    4.117
  2. Antworten:
    0
    Aufrufe:
    610
  3. Antworten:
    7
    Aufrufe:
    437
  4. cpu kühler problem

    jasch127 , 3. August 2010 , im Forum: Hardware & Peripherie
    Antworten:
    5
    Aufrufe:
    731
  5. Antworten:
    2
    Aufrufe:
    315