CPU- und Ramgeschwindigkeit falsch angezeigt

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Darkstar., 28. Januar 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 28. Januar 2009
    Moin moin!

    Hab auf meinen MSI K9N Neo eine neue CPu verbaut. (AMD X2 6000+)
    Wenn ich boote zeigt er mir aber nur einen x2 5000+ an die Ramgeschwindigkeit ist mit 667 auch falsch, da eigentlich ein 800-Kit verbaut ist.

    FSB ist auf 200 und den Multiplikator hab ich im Bios nicht gefunden.

    Jemand eine Idee?
     

  2. Anzeige
  3. #2 28. Januar 2009
    AW: CPU- und Ramgeschwindigkeit falsch angezeigt

    das einzige worauf ich tippen würde, ist, dass dein motherboard nur bis 667 mhz unterstützt. wie auch meiner..hab auch von kingston 2x2 gb via 800 mhz verbaut aber zeigen tut er mir nur 667 weil mein board nicht mehr unterstützt. hast du mit everest oder so mal n test gemacht? was zeigt dieser im bericht an??

    LG
     
  4. #3 28. Januar 2009
    AW: CPU- und Ramgeschwindigkeit falsch angezeigt

    Welches K9N NEO ist es überhaupt?
    K9N NEO-F
    K9N NEO-F V2
    K9N NEO-F V3

    Das NEO-F V2 sollte DDR2800 schaffen.

    Schau mal ob für deine Revision ein BIOS-Update verfügbar ist und das ggf. machen.
    Kann auch sein das das BOard auch die 6000er nicht kennt.
     
  5. #4 28. Januar 2009
    AW: CPU- und Ramgeschwindigkeit falsch angezeigt

    Hab das K9N NEO-F . Bios update hab ich gerade gemacht, daran kanns nicht liegen. Kann ich irgendwo in Erfahrung bringen bis zu welcher CPU das Mainboard untersützt?
     
  6. #5 28. Januar 2009
    AW: CPU- und Ramgeschwindigkeit falsch angezeigt

    Sollte auf der Website des Herstellers stehen.
     
  7. #6 28. Januar 2009
  8. #7 28. Januar 2009
    AW: CPU- und Ramgeschwindigkeit falsch angezeigt

    also 800er RAM sollten bei diesem MB durchaus nutzbar sein.
    aber ist schon komisch, dass trotz BIOS update beides nicht richtig erkannt wird.
    manchmal ist es aber auch so, dass du den RAM manuell im BIOS auf 800MHz stellen musst.
    probier das mal aus!
     
  9. #8 28. Januar 2009
    AW: CPU- und Ramgeschwindigkeit falsch angezeigt

    Wenn dann würde es an der CPU liegen, nicht am Board. Du weisst ja wo der Speichercontroller sitzt ;)

    Natürlich muss er schauen dass er nich den Falschen RAM-Teiler eingestellt hat!
    Wobei er bei nem x2 6000+ DDR2-800 ohne OC vergessen kann. Es gibt einfach keinen Multi der bei 3GHz CPU auf 400MHz Speicher kommt. Es wird auf 750 bzw 775 Mhz hinauslaufen, je nachdem welchen 6000+ er hat
     
  10. #9 28. Januar 2009
    AW: CPU- und Ramgeschwindigkeit falsch angezeigt

    Kleiner Tipp: Setz das Board mal wieder in die Werkseinstellungen zurück. Je nach Bios heißt das anders. Load Fail Safe Defaults oder so. Dann sollten alle Einstellungen auf Auto stehen.
    Kontrollier das mal. Der SPD sollte mindestens auf AUTO stehen. (zum Testen, OC kannst du später^^)

    Wenn ich mich nicht verrechnet habe kommst du da mit nem 7,5er hin oder nicht? bzw 15er? (Sorry ich bin net bewandert in OC, da ich es für Sinnfrei halte)
     
  11. #10 29. Januar 2009
    es gibt keine halben RAM-Teiler beim K8.

    7,5 wäre richtig, gibts aber wie gesagt nicht. Da AMD in keinem Fall den Takt über den Eingestellten Wert lassen darf (also nich OCen) geht der Teiler nach oben, ist 8. 3000/8 = 375 bzw DDR2-750... alles klar? ;)

    Hat auch nich viel mit OC zu tun, liegt nur an der CPU. Du hast das "Problem" bei jedem Athlon x2, der einen Takt hat welcher nicht ein Vielfaches von 400 ist! Du kannst halt mit n bissl OC dagegen vorgehen! Oder gleich ne passende CPU kaufen -> was aber Käse ist, da das beim Phenom imho nich mehr so ist! Und wer kauft schon noch nen x2 und schaut auf irgend nen Takt ;)
     

  12. Videos zum Thema
Die Seite wird geladen...
Similar Threads - CPU Ramgeschwindigkeit falsch
  1. Antworten:
    4
    Aufrufe:
    8.074
  2. Antworten:
    2
    Aufrufe:
    5.165
  3. Antworten:
    4
    Aufrufe:
    4.116
  4. CPU Fan Error

    silver2k3 , 26. Februar 2016 , im Forum: Hardware & Peripherie
    Antworten:
    4
    Aufrufe:
    728
  5. Antworten:
    3
    Aufrufe:
    567