CPU wird nicht erkannt

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von booyakasha, 21. Februar 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 21. Februar 2007
    Hi RRler
    hab ein großes prob und zwar wird mein CPU nicht erkannt, es ist ein AMD Athlon 2800XP (SockelA)
    und er wird erkannt als unnknow cpu mit 600mhz-1600mhz...bios ist das neuste.
    ich werde noch verückt...bitte hilft mir
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 21. Februar 2007
    AW: CPU wird nicht erkannt

    schau mal ob das ein xp-m 2800er ist. wie schauen die einstellungen (fsb/multi) im bios aus und hast du schon ein neues geflasht? was für ein board ist das? was zeigt er unter win an?


    mfg
     
  4. #3 21. Februar 2007
    AW: CPU wird nicht erkannt

    Wo kann ich das sehn ob es ein xp-m 2800er ist?
    fsb 400 und multi bei 16x
    neuste bios ist drauf 1010
    Asus A7N8X-X
    Unknown CPU Typ 1,60GHz
     
  5. #4 21. Februar 2007
    AW: CPU wird nicht erkannt

    was steht auf der cpu drauf? schau mal nach. die 400fsb kannste vergessen. entweder ist es ein barton und er läuft mit 166/333 und 12,5er multi oder es ist ein thoroughbred mit 166/333 und 13,5er multi. stell das mal, je nachdem welchen du hast, im bios manuell ein.


    mfg
     
  6. #5 21. Februar 2007
    AW: CPU wird nicht erkannt

    Auf dem CPU steht AMD Athlon 2800XP
    wenn ich mit everest schau steht das es ein Barton ist.
    wenn ich den auf 333 fsb laufen lass und 12,5 multi dann kommt das es ein 800mhz unknowe cpu ist und des bei allem auser wenn ich auf 100fsb stell und multi auf 18x dann ist es ein 600mhz mobile
     
  7. #6 21. Februar 2007
    AW: CPU wird nicht erkannt

    was zeigt er dir unter z.b. everest an wenn er auf 166 & 12,5 läuft? ich denke mal das es ne xp-m cpu ist und da ist es manchmal so das diese im bios nicht richtig angezeigt wird und sie trotzdem richtig läuft.


    mfg
     
  8. #7 21. Februar 2007
    AW: CPU wird nicht erkannt

    da steht AMD Athlon 1002mhz (2100XP)
    und wie muss ich den einstellen das er leuft
     
  9. #8 24. Februar 2007
    AW: CPU wird nicht erkannt

    allso auf dem CPU steht AMD Athlon 2800XP.
    ich hab den jetzt auf 333fsb und 12multi jetzt hab der 2ghz
    wenn ich auf 10multi mach leuft ner auf 2,6ghz aber leider nicht stabiel.
     
  10. #9 24. Februar 2007
    AW: CPU wird nicht erkannt

    Das passt so der BARTON hat genau 2,083 GHz bzw. 2083 Mhz

    Lass dich nicht durch das XP2800+ täuschen, das 2800+ bedeutet nicht das er auch 2800Mhz hat.
     
  11. #10 24. Februar 2007
    AW: CPU wird nicht erkannt

    ich weis schon ;) nur das halt immer unknnow cpu typ drane steht des stört mich und ich frag mich warum?

    wenn ich den auf 400fsb stell hat na nur noch 800mhz...sollt ner da net mehr haben?
     
  12. #11 24. Februar 2007
    AW: CPU wird nicht erkannt

    Dein Barton hat nur einen FSB von 333, also brauchst nix auf 400 stellen.
    Warum da Unknown CPu steht kann ich nicht sagen, das Board sollte diese CPU auf alle Fälle kennen, eigentlich auch automatisch ohne das du manuell was einstellen musst.

    Ich hatte das Board ja selbst mal vor einiger Zeit mit einem Athlon XP2400+ drauf und den kannte er automatisch.
    Hier siehst welche CPU mit welchem BIOS geht:

    ASUSTeK Computer Inc. -Support-


    Ich tippe das bei dir das BIOS irgendwie ne Macke hat, mach mal nen BIOS Reset (CMOS Clear) und dann spiele die aktuelle Version 1010 nochmal drauf.
     

  13. Videos zum Thema
Die Seite wird geladen...