Creative Gigaworks S750 Frontpanel

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Spearmint, 30. Dezember 2008 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 30. Dezember 2008
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    Hallo,

    Ich habe ein Problem mit dem Frontpanel vom S750. Un zwar befinden sich an diesem Frontpanel zwei 3.5 mm klinke Stecker, einmal Line in und Line out. Allerdings funktioniert es nicht wenn ich mein Headset in die Line In Buchse stecke, sprich das mikrofon funktioniert nicht. Wenn ich es direkt in die Soundkarte stecke schon. Ich habe in den Aufnahmeoptionen vom Betriebssystem alle "In-Funktionen" ausprobiert, jedoch mit keinem Erfolg. Habe eine Xfi Platinum fatallty. Os ist Vista ultimate 64bit.

    pod-s.jpg
    {img-src: //www.xbitlabs.com/images/multimedia/creative-gigaworks-s750/pod-s.jpg}


    BW ist selbstverständlich
     
  2. Heute Deals & Sale mit stark reduzierten Preisen: Jetzt alle ⚡ Angebote finden.



  3. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: Creative Gigaworks S750

  1. Creative GigaWorks ProGamer 500
    !DeLuXe, 14. August 2006 , im Forum: Audio und Video
    Antworten:
    2
    Aufrufe:
    244
  2. Creativerse - Wer spielts?
    Valance, 24. Februar 2015 , im Forum: PC & Konsolen Spiele
    Antworten:
    2
    Aufrufe:
    2.121
  3. Antworten:
    17
    Aufrufe:
    2.405
  4. Antworten:
    5
    Aufrufe:
    1.744
  5. [C/C++] [RCE] Creative Mode Switcher
    MasterJulian, 19. Januar 2013 , im Forum: Programmierung & Entwicklung
    Antworten:
    3
    Aufrufe:
    1.143