cs 1.6 prob

Dieses Thema im Forum "PC & Konsolen Spiele" wurde erstellt von Doc.Snyder, 7. Dezember 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 7. Dezember 2006
    bsp:
    ich laufe vorwaerts, will dann zur seite - laufe aber unfreiwillig noch ein stueck weiter nach vorne fuer ca. 1 sec.

    das selbe mit der maus - ich will mich drehen aber sie reagiert nicht - auch fuer ca. 1 sec. bis es normal weitergeht..

    es ist wie ein lagg der nur maus und tastatur betrifft. das ganze passiert nur einige male pro runde, aber es stoert schon sehr..

    -maus und tastatur sind in ordnung..

    hat jemand ne idee woran es liegen koennte ?

    fuer hilfreiche beitraege gibts selbstverständlich eine bewertung.



    edit : auch ohne userconfig -selbes prob
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 7. Dezember 2006
    AW: cs 1.6 prob

    guck dir ma die config an [cfg] ... wahrscheinlich is da was durcheinander gekommen !

    wenns dann immer noch nicht klappt schick ich dir notfalls meine cfg !

    cia ...
     
  4. #3 7. Dezember 2006
    AW: cs 1.6 prob

    Hi das selbe problem habe ich auch öfters, meiner Meinung nach liegt es an dem
    jeweiligen Server, weil bei allen Servern kommt es bei mir nicht vor nur machnmal auf servern
    die ich noch net kenne oder wo ich dann über freunde drauf joine.

    Aber deine Schilderung von diesem Problem trifft auf mich genau zu....

    Wenn du mehr weist schreib mich mal peröhnlich an währe nett, weil mich stresst das auch
    ungemein.

    Viele Grüße
    Thor :p :p
     
  5. #4 7. Dezember 2006
    AW: cs 1.6 prob

    Ich tippe auf kleine Laggs die z.b. durch dem neuen ICQ verursacht werden könnten
    evtl. mal netsettings in der cfg anpassen
     
  6. #5 7. Dezember 2006
    AW: cs 1.6 prob

    endweder cfg sache, oder software lag

    und wenns echt nicht hilft: CS-Hilfe-Forum
     
  7. #6 7. Dezember 2006
    AW: cs 1.6 prob

    ich tippe auch auf Config,hatt ich auch mal... hab mir neue Config geladen und dann gings wieder. Könnt aber auch an Hintergrundprogrammen und demzufolge Lagg liegen. Mach mal alles zu und probiers dann nochmal.
     
  8. #7 7. Dezember 2006
    AW: cs 1.6 prob

    dito, entweder lags die durch progs verursacht werden, oder manchma is der Server schuld..
     
  9. #8 7. Dezember 2006
    AW: cs 1.6 prob

    ich glaube dass könnte daran liegen, falls du funkmaus + funktastatur benutzt, dass sich der funk der beiden eingabegeräte sich stört.
    stell den sender der maus und der tastatur einfach weiter auseinander,

    wenn du keine funktasi und -maus hast dann solltest du, wie einige schon gesagt haben, andere hintergrundprogramme abschalten, die kleine laggs verursachen.

    wenn das immer noch nicht hilft dann rate ich dir deine config zu überprüfen.
    vll hat sich da irgendwas eingeschlichen, das deine steuerung manipuliert...

    hoffe ich konnte helfen
     
  10. #9 7. Dezember 2006
    AW: cs 1.6 prob

    Glaub eigentlich net das die Server schuld sind.Ja klar entweder CFG checken oder auch mal Maus USB Slot ändern,neuer Maustreiber (ggf. innoffiziell, hat schon bei vielen Wunder bewirkt ;) )
    mfg p1°
     
  11. #10 7. Dezember 2006
    AW: cs 1.6 prob

    CfG is meiner ansicht schuld
     
  12. #11 7. Dezember 2006
    AW: cs 1.6 prob

    Nö, mitter .cfg hat das warscheinlich nichts zu tun, kenne das Problem selber und hab an der .cfg nichts verändert, trozdem isses weg.

    Mein Tipp: Mach mal nen kompletten Systemscan nach Viren, Ad-Aware, Trojanern etc. plus ggf. TuneUp Optimierung samt Festplattenscan und Registrie-Defrag.... danach wars bei mir auf jeden Fall weg.
     
  13. #12 7. Dezember 2006
    AW: cs 1.6 prob

    Hab das selbe Problem auch im Moment...hab aber bis jetzt leider noch keine Lösung gefunden und ich hab wirklich schon so ziemlich alles versucht :(..
     

  14. Videos zum Thema
Die Seite wird geladen...