D-Link DWL-G520+ Wlan PCI Karte Problem

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Aronslaw, 7. Juni 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 7. Juni 2007
    Guten Abend,liebe Raid-Rusher!

    Ich habe heute mein Microsoft Windows XP Betriebsystem neu aufgesetzt.Bei der Neuinstallation meines Wlan PCI Wlan Adapters (DWL-G520+) Treibers trat dann das Problem auf.Der Pc hat nach mehrmaligem Istallieren die PCI Karte nicht erkannt obwohl nach Anleitung Installiert wurde.Danach habe ich nochmals versucht die Karte zu installieren ,habe davor aber die registry Einträge entfernt und den Bios resetet.Nach dem Neustart des Computers,welcher nötig ist nach einer erfolgreichen installation,sah ich dann,dass das Programm von Dlink endlich angezeigt hatte ,dass es die Karte erkannt hatte.(Sonst gab es garkeine Anzeichen dafür,dass neue Hardware angeschloßen wurde,oder das D-link Programm zeigte "No Card found" an.)Ich dachte alles sei nun in Ordnund doch dann ist das Programm abgestürzt und der Computer eingefreezt.Also schätze ich mal dass ich andere Treiber brauche.Vor der Windows neuinstallierung gab es erstmals die gleichen Probleme bei dieser Karte doch ich habe damals im Internet einen Treiber gefunden mit dem es dann funktioniert hat!Doch leider finde ich diesen nirgendwo.


    Und nun frage ich euch, ob ihr vielleicht die gleiche Karte habt und welche Treiber ihr habt oder ob ihr Tips für mich habt oder sogar wisst wie ich das Problem beheben kann.Ich wäre euch sehr dankbar dafür und eine Bewertung ist selbstverständlich für jede Hilfe.

    PS: Angaben zum System finde ich nicht für nötig , da die Karte ja vorher auch funktioniert hat und mein System zurzeit sehr gut ist!

    Vielen Dank, Aronslaw
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.

  3. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Link DWL G520+
  1. [BT4] D-Link DWL-122

    banstylez , 10. Juni 2010 , im Forum: Linux & BSD
    Antworten:
    1
    Aufrufe:
    614
  2. Antworten:
    4
    Aufrufe:
    1.055
  3. Antworten:
    7
    Aufrufe:
    2.734
  4. Antworten:
    1
    Aufrufe:
    3.373
  5. Antworten:
    4
    Aufrufe:
    1.108