DDR II-800 @ 400 Mhz ? | HT-link zu niedrig ?

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Wardriver, 27. Januar 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 27. Januar 2009
    Hallo Leute,
    bin grade leicht verwirrt.

    Ist es normal, das mein DDR2-800 auff 400 mhz läuft ?

    zudem:
    Hab n AMD Athlon x2 6000+
    Cpu-z sagt mir, ich hab ht-link 830 mhz. Allerdings sehe ich auf vielen Cpu-z screenshots 1000 mhz ( gleiche cpu )
    Ist da was bei mir falsch ? iwas stinkt doch da.
     

  2. Anzeige
  3. #2 28. Januar 2009
    AW: DDR II-800 @ 400 Mhz ? | HT-link zu niedrig ?

    nimm es mla 2 dann haste deine 800 MHz ;)
    das ist ganz normal. einmal der reale takt und einmal der effektive

    (DDR = Double Data Rate)
     
  4. #3 28. Januar 2009
    AW: DDR II-800 @ 400 Mhz ? | HT-link zu niedrig ?

    ja sein HT ist aber zu niedrig.
    Ka ob du OC hast guck in dein Bios und stell das auf 1000
     
  5. #4 28. Januar 2009
    AW: DDR II-800 @ 400 Mhz ? | HT-link zu niedrig ?

    Hab ja 2x 1 GB .. jeder ist auf 400 mhz, heisst das dann 800 " passt " ?
    Bei Memory im cpu-z steht aber auf " nur " 390 mhz!

    ICh hab n Asrock board und den Am2 " boost " an !
    Cpu läuft stabil @ 3113 mhz ( normal 3 ghz )
     
  6. #5 28. Januar 2009
    AW: DDR II-800 @ 400 Mhz ? | HT-link zu niedrig ?

    Ja die 400MHz stimmen du musst das verdoppeln um den realen Takt zu erhalten
    Wikipedia
     
  7. #6 28. Januar 2009
    AW: DDR II-800 @ 400 Mhz ? | HT-link zu niedrig ?

    Ja hT stimmt auch.
    DU hast ja OC da ist das kein wunder das der HT link so niedrig ist.
    Und dein ram taktet mit 780Mhz ist auch noch ok.
     
  8. #7 28. Januar 2009
    AW: DDR II-800 @ 400 Mhz ? | HT-link zu niedrig ?

    So AM2 Boost ist jetzt aus Sprich kein OC mehr,
    trotzdem ( mit komplett alles ausser raum standart, neuester Bios version ) liegt der HT-link bei 800 mhz !

    Was kann ich da machen ?
     
  9. #8 28. Januar 2009
    AW: DDR II-800 @ 400 Mhz ? | HT-link zu niedrig ?

    nein der liegt bei 1000.
    naja macht nicht son großen unterschied.
    Wie hoch ist dein FSB?
    200? dann stell den HT auf 5x ein
    oder auf 1000 jenachdem dann haut alles hin
     
  10. #9 28. Januar 2009
    AW: DDR II-800 @ 400 Mhz ? | HT-link zu niedrig ?

    Ja, soweit war ich auchschon.

    Aber aus irgendwelchen Gründen, wurde der Merkbar LANGSAMER.

    Liegt´s evtll. an der oboard graka ? Das die den cpu und das Board so stark ausbremst ?
     

  11. Videos zum Thema
Die Seite wird geladen...
Similar Threads - DDR 800 400
  1. Antworten:
    5
    Aufrufe:
    1.382
  2. Antworten:
    3
    Aufrufe:
    586
  3. Antworten:
    9
    Aufrufe:
    774
  4. Antworten:
    5
    Aufrufe:
    406
  5. Antworten:
    4
    Aufrufe:
    299