Der AMD Anzeigetreiber reagiert nicht mehr

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von prisona, 9. August 2011 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 9. August 2011
    Hallo liebe Community,

    ich wende mich an Euch, weil ich leider nicht mehr weiter weiß.

    Seit ca. einem Jahr habe ich den Fehler, dass sich mein AMD Treiber meiner GraKa (Radeon HD 5000er Series) gelegentlich verabschiedet. Dies macht sich bemerkbar, in dem der Bildschirm für ca. 2-3 Sekunden freezed, dieser dann schwarz wird, und sich dann wieder herstellt. Danach erscheint unten rechts im Bild eine Anzeige auf der steht: "Der AMD Anzeigetreiber reagiert nicht mehr und musste wieder hergestellt werden." In einigen wenigen Fällen stellt sich das Bild nicht wieder her, und ich muss neu starten.

    Über das Jahr verteilt ist der Fehler an einigen Tagen 3x, und an anderen Tagen gar nicht vorgekommen. Seit ca. 2 Tagen hab ich den Fehler aber extrem oft (5x in der Minute), welches ein Benutzen des PC's quasi gar nicht mehr möglich macht. Über das Jahr hinweg habe ich schon unzählige Versuche unternommen den Fehler zu beseitigen.
    Auch glaube ich nicht, dass die Karte defekt ist, da sie im abgesicherten Modus einwandfrei - ohne Anzeigefehlermeldung - funktioniert.

    Vielleicht habe ich bei Euch ja Glück, und ein freundlicher Mensch mag mir weiterhelfen.

    Hier mein System:

    • CPU: Intel Core i7 860 2.80GHz 4800MT/s S1156 95W 8
    • RAM: DDR3 2x2048MB G.Skill Ripjaws DDR3-1333 CL8
    • GraKa: Radeon HD 5770 1024MB
    • HDD: Western Digital 1000 GB
    • MB: ASUS P7P55D EVO P55 S1156 ATX

    Hier meine unternommenen Versuche das Problem selbst zu lösen:

    • RAM ausgetauscht, bzw. Bank gewechselt und beide RAM Module einzeln drin gehabt
    • Sehr alten Treiber (2008), mittelalten Treiber (2010) und neusten Treiber installiert
    • Gehäuse gereinigt, ausgesaugt etc.
    • GraKa zurückgetaktet
    • GraKa Lüfter auf "Dauer-100%" laufen lassen
    • Catalyst Control Center deinstalliert (Und somit meine manuellen Einstellungen)
    • Die Grafikkarte und CPU auf Temps kontrolliert (beide um die 40°)

    Noch jemand ne Idee? Das Problem ist echt nervig.

    Grüße,
    prisona
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 9. August 2011
    AW: Der AMD Anzeigetreiber reagiert nicht mehr

    Hast du noch ne andere HDD rumflattern oder so?

    Install ma nen frisches OS zum testen auf ne HDD oder Partition. Wenn du den Fehler dann nicht mehr hast, weiste woran es liegt.

    LG
     
  4. #3 9. August 2011
    AW: Der AMD Anzeigetreiber reagiert nicht mehr

    Heißt das, dass du eine von Haus aus OCed GraKa hast?

    Probier einfach mal die Karte zu untertakten (~ -10%) - wenn sie dann rund laufen sollte, kommt sie mit dem Standard Takt nicht richtig klar und gilt im weitesten Sinne als "Defekt"
     
  5. #4 9. August 2011
    AW: Der AMD Anzeigetreiber reagiert nicht mehr

    Machst du etwas bestimmtes während dieser Fehler auftrifft? Evtl. streamen? Oder Gamen?
    Hardwaredefekt ist ja hier leider nicht auszuschließen.
     
  6. #5 9. August 2011
    AW: Der AMD Anzeigetreiber reagiert nicht mehr

    Vielen Danke für die Antworten erstmal.

    Ich habe meine Graka von Haus aus nicht OCed, nein. Die Graka unterzutakten habe ich auch bereits probiert. Und der "Auslöser" scheint nicht definierbar zu sein. Der Fehler kommt willkürlich. Bei den letzten Malen kam er bereits nach dem Starten des Browsers, direkt nach dem Neustart. Bin jetzt im abgesicherten Modus, da klappt alles wunderbar.

    Ich bin grad dabei mir mein Win7 Image auf ne DVD zu brennen, und dieses dann nochmal zu installieren. Melde mich dann später einfach nochmal wieder.

    BW's solltet ihr alle haben.

    Grüße,
    pri
     
  7. #6 9. August 2011
    AW: Der AMD Anzeigetreiber reagiert nicht mehr

    Ich hab das auch gehabt, und bei mir war damals (vor einem Jahr) das Mainboard im Eimer. Habe das dann damals umgetauscht und seit dem habe ich gar nichts mehr. Vllt. liegt es bei dir daran auch, denn das haste ja noch nicht ausgewechselt.
     
  8. #7 9. August 2011
    AW: Der AMD Anzeigetreiber reagiert nicht mehr

    Hatte genau das Selbe Problem mit ner Nvidia Graka gehabt (Quadro FX)
    hatten die in 20 Dell Rechnern und dort war bei jedem PC das Problem...

    Haben dann die ganze Serie ausgetascht bzw. neue Grakas rein dann war alles wider gut...
    War wohl ein hardware defekt... denke das wird auch bei dir der Fall sein...

    Gruß

    zer0x
     
  9. #8 9. August 2011
    AW: Der AMD Anzeigetreiber reagiert nicht mehr

    Klingt jetzt vielleicht dämlich, aber probier mal die Maus in einen anderen USB-Port zu stecken. Wenn das nichts bringt, nimm mal nur zum Test eine andere Maus.

    Habe da so eine Theorie, die nicht wahrscheinlich ist, aber man sollte es mal ausprobieren. Damals gabs mal Probleme zwischen Maustreiber und Catalyst Treiber.

    Ansonsten würde ich sagen, dass es deine Graka ist, sobald ihre "höheren Funktionen" angesteuert werden, was passiert, wenn du Spiele spielst und auch die Aero-Oberfläche von Win7 nutzt sie teilweise. Stell in Windows mal die Aero-Oberfläche aus und stelle es auf ganz normal und unspektakulär. Wenn es nun funktioniert hast du die Erklärung, wieso es im abgesicherten Modus läuft, da der kein Aero nutzt. Dann muss die GraKa getauscht werden.

    Alternativ, sofern du eine Onboard Graka noch zusätzlich hast, nimm die gute Karte raus und betreibe den PC nur mit der Onboard GraKa oder mit einer anderen, wenn du noch eine rumfliegen hast. Wenns dann geht weißt du auch, dass es an der GraKa liegt. Hast hoffentlich noch Garantie drauf.
     
  10. #9 9. August 2011
    AW: Der AMD Anzeigetreiber reagiert nicht mehr

    Hatte das Problem auch eine Zeit lang mit meiner Radeon 6870, nachdem ich von Sockel 775 auf Sandy Bridge umgestiegen bin.

    Hab so gut wie alles versucht, andere RAM Timings, RAM auf Fehler überprüft, neues Grafikkarten BIOS, System neu aufgesetzt, Service Pack 1 installiert, verschiedene BIOS Einstellungen und alle möglichen Catalyst Treiber ausprobiert.

    War bei mir auch so, dass es oft Tagelang einwandfrei lief und zum Teil stürzte ein Spiel direkt zu Beginn ab.

    Hab die Grafikkarte dann letztendlich verkauft und mir ne Geforce geholt, damit lief es dann. Hab damals auch einen Microsoft Hotfix für genau das Problem ausprobiert, hat zwar nichts gebracht, aber vielleicht hilft es dir:
    The operating system may crash when you run a D3D application full-screen in an immediate mode on Windows 7 or on Windows Server 2008 R2


    Falls du noch Garantie hast, würde ich versuchen die Karte einzuschicken. Wobei ich mir nicht sicher bin, ob es sich dabei wirklich um ein Fehler der Grafikkarte handelt. Bei mir jedenfalls lief mit dem Sockel 775 System alles normal, die Probleme fingen erst mit dem Umstieg auf Sandy Bridge an.
     

  11. Videos zum Thema
Die Seite wird geladen...