Element externe Festplatte

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von pl4y4, 2. Mai 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 2. Mai 2007
    hab mir letz ma ne externe festplatte von element geholt mit 250gb. ging auch alles gut angeschlossen und wurde immer angezeigt.

    hab letztes mal den pc formatiert und seitdem hat die platte ein paar macken. also wenn ich jetzt pc an habe und die festplatte anschalte wird sie nicht mehr angezeigt. die wird nur noch angezeigt wenn ich sie vor dem hochfahren anmachen.

    weiss einer woran das liegen kann?
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 2. Mai 2007
    AW: Element externe Festplatte

    vllt mit nem tool inen wichtigen dienst ausgeschaltet? bei tuneup könnte ichs mir vorstellen oder falls du manuell bei msconfig rumgehandwerkt haben solltest...mfg coach
     
  4. #3 2. Mai 2007
    AW: Element externe Festplatte

    ich schätz ma du lässt das usb kabel dran?

    wahrscheinlich läuft die pladde einfach nur wennman erst anmacht und dann die usb verbindung aufbaut...
     
  5. #4 2. Mai 2007
    AW: Element externe Festplatte

    oder es kann vllt an den treibern liegen! habe auch mal dieses problem gehabt deswegen mache ich bevor ich den pc aus mache die platte weg von usb und dann wenn pc wieder an ist erst wieder in den usb steckplatz rein. und jetzt funzt sie wieder richtig wie vorher

    Mfg *****Y
     
  6. #5 2. Mai 2007
    AW: Element externe Festplatte

    wäre es möglich das du kein sp2 aufm pc hast, bzw bei älteren systemen keine usb 2.0 treiber installiert? in dem falle dauert es knapp 5-10 bis die platte erkannt wird nach anschlissen.
     
  7. #6 2. Mai 2007
    AW: Element externe Festplatte

    Das Problem hab ich mit einer Medion HDD auch. Aber ich steck sie an, mach 2-3 Mal unter Systemsteuerungen -> Hardware hinzufügen und dann findet er sie eigentlich spätestens nach dem 4. Mal. Bei mir is es aber auch noch so, wenn ich sie beim starten drin hab, fährt der PC um einiges langsamer hoch!
     

  8. Videos zum Thema
Die Seite wird geladen...