eSata-Anschluss - explorer hängt (windows 7)

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von amlatzdf, 27. Dezember 2009 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 27. Dezember 2009
    Hi Jungs,

    hatte hier vor n paar Wochen schon mal einen Thread eröffnet, weil mir ständig der Explorer.exe abschmiert -.- Jetzt hab ich nochmal formatiert und der Fehler tritt wieder auf.

    Mein PC läuft heute schon gute 6 Stunden - seitdem kein einziger Absturz. Jetzt hab ich gerade meine beiden externen Festplatten angeworfen und siehe da direkt ein Explorer-Absturz beim ersten Rechtsklick. Die Festplatten sind über eSata angeschlossen.

    Habt ihr eine Ahnung ob das der Grund für die Abstürze sein kann? Kann man die Anschlüsse ggf. irgendwie testen, ob alles ordnungsgemäß funktioniert? Hab leider zurzeit kein USB-Kabel da, damit ich testen könnte, ob der Fehler weiterhin auftritt, wenn die Platten über USB am Rechner hängen .... außerdem möchte ich die schon gern weiterhin über Sata laufen lassen, weils einfach schneller ist als USB

    Treiber habe ich (denke ich doch ) alle -richtig- installiert

    Ich verzweifel langsam -.-

    Btw bei mir läuft zurzeit Win 7 Ultimate x64

    ___________
    EDIT:

    Ich glaube der Fehler lag am Ramteiler ... hab den gestern Abend noch umgestellt und bisher hatte ich noch keinen Absturz. Ich werd mal noch abwarten, was sich die nächsten Tage tut.
     

  2. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: eSata Anschluss explorer

  1. eSATA oder USB 3.0 = langsam?
    dumm.dumm, 18. Februar 2013 , im Forum: Hardware & Peripherie
    Antworten:
    4
    Aufrufe:
    1.157
  2. [Windows 7] Truecrypt eSata HDD Problem
    frenzlyn, 23. September 2012 , im Forum: Windows
    Antworten:
    4
    Aufrufe:
    1.131
  3. Antworten:
    9
    Aufrufe:
    1.458
  4. [Windows 7] eSATA Problem
    snky, 4. März 2012 , im Forum: Windows
    Antworten:
    4
    Aufrufe:
    736
  5. ESATA-Anschluss?!
    Dragonknight, 27. Februar 2009 , im Forum: Hardware & Peripherie
    Antworten:
    2
    Aufrufe:
    414