[Excel] Wert erkennen und passendes automatisch in Zelle schreiben?

Dieses Thema im Forum "Windows" wurde erstellt von Mazen2004, 21. Januar 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 21. Januar 2007
    Hiho,

    Hab ne Frage ob man irgendwie in Excel machen kann, dass es den Wert aus einer Zelle herausliest und dann den passenden dazu in eine neue Zelle schreibt.

    Also habe eine Tabelle:

    1-10 -> 2
    11-19 -> 5
    20-29 -> 15
    usw.

    In Zelle 1 steht nun z.b. 23 nun soll er automatisch in Zelle 2 die Zahl 15 schreiben.

    geht das?

    MfG, Thypari
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 21. Januar 2007
    AW: [Excel] Wert erkennen und passendes automatisch in Zelle schreiben?

    Das geht mit der WENN Funktion glaub ich. =WENN(Prüfung;Dann;Sonst)
    Also =WENN(0<x<11;5;0) x=Zelle des Prüfwertes
    Nimm mal den Funktionsassistenten (fx) und probiers mal aus ^^

    Greetz

    EDIT: Hab man bisschen gegoogelt ^^
    Also sagen wir x ist eine Zahl zwischen 11 und 19 und ist in der Zelle B5, dann musst du folgendes eingeben:

    Code:
    =SUMME(WENN(B5>=11;WENN(B5<=19;5;0)))
    Dann spuckt er 5 aus.

    Die Zahlen musst du nur noch angleichen ^^
     
  4. #3 21. Januar 2007
    AW: [Excel] Wert erkennen und passendes automatisch in Zelle schreiben?

    hehe, funktioniert einfach mit der WENN-fkt.
    ich gebe dir hier einfach mal die formel an:

    =WENN(A2<=10;"2";WENN(A2<=19;"5";WENN(A2<=29;"15";"nix")))

    musst du dann natrülich deiner tabelle dementsprechend anpassen!
    wenn du noch nen prob hast, einfach bescheid geben!
     

  5. Videos zum Thema
Die Seite wird geladen...