farb und pixel fehler bei videos

Dieses Thema im Forum "Audio und Video" wurde erstellt von MadMax, 10. Dezember 2006 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 10. Dezember 2006
    Hi, hab mein pc formatiert und bin jetzt wieder dabei die wichtigsten progs zu installieren.
    Hab aber jetzt das problem, das egal in welchem player (windows media player11, videolan, cyberlink power dvd) die videos pixel fehler haben etc... hab den neusten divx codec installiert.

    welche codecs brauche ich noch, damit ich nen normales bild bekomme?
    thx

    edit: hab gerade gemerkt, dass bei nero show time alle vids normal sind, aber bei den anderen net..
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 10. Dezember 2006
    AW: farb und pixel fehler bei videos

    hi,
    was für eine graka hast du denn ????
    haste den neusten treiber für die graka drauf.
    wenn ja dann musste unter einstellungen und video auf standard machen.

    hoffe konnte dir helfen ;-)
     
  4. #3 10. Dezember 2006
    AW: farb und pixel fehler bei videos

    hab ne msi nx6800gt müsste der neuste treiber sein, weil hab sie aus dem netz gesaugt.
    hab das nicht gefunden was du meinst...
    aber das komische ist ja, dass es bei nero ohne probleme geht aber bei dem rest halt leider nicht...
     
  5. #4 11. Dezember 2006
    AW: farb und pixel fehler bei videos

    vll Probleme mit dem Bildschirm wenn du TFT hast, sonst würde ich sagen zuheiße graka oder angeschlangene Files oder kaputte Festplatte musste alles nacheinanander durchgehn wens net klappt meld dich wieder

    MFG
    COnfuZed
     
  6. #5 11. Dezember 2006
    AW: farb und pixel fehler bei videos

    danke, aber dürfte alles net drauf zu treffen... weil hab auch eh kein tft
    und zu dem rest wie gesagt es funktioniert ja ohne probleme mit diesem blöden nero show time 3.... und aber bei all den anderen playern einfach nicht wirklich, da siehts echt nur :poop: aus, aber bei nero halt normal *heul*
    will aber meine vids auch nicht nur mit dem nero player gucken, weil :poop: ist.. müsste ja schon an irgendeinem codec liegen oder so, weil bei nero funktz es ja ohne probleme...
    plz help
     

  7. Videos zum Thema
Die Seite wird geladen...