Fehler bei Synaptic

Dieses Thema im Forum "Linux & BSD" wurde erstellt von J4de, 12. Juli 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 12. Juli 2009
    Hey...
    Habe ein Problem mit Synaptic :p
    Mir ist vorhin der Laptop abgeschmiert (Überhitzung) , während ich Skype installieren wollte...
    So... nun sagt er mir, wenn ichs neu installieren will, dass bereits eine Anwendung von Synaptic läuft... gehe ich ins Synaptic rein , sagt er:

    E: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem.
    E: _cache->open() failed, please report.

    so... gebe ich dies im Terminal ein, gibt er mir aus:

    dpkg: Fehler beim Parsen, in Datei »/var/lib/dpkg/updates/0043« nahe Zeile 6 Paket »libqt4-qt3support«:
    EOF nach Feldname »«


    Google hat nur Müll ergeben -.- Hoffe hier kann mir wer weiterhelfen =)
    LG und BW ist Ehrensache ;)
    J4de
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 13. Juli 2009
    AW: Fehler bei Synaptic

    /var/lib/dpkg/updates/0043 löschen ^^
    z.B. mit
    Code:
    sudo rm /var/lib/dpkg/updates/0043
    
    Und dann einfach neuladen ^^
    Sollte funzen ;)

    gl && hf

    MfG
    JudasIscariot
     
  4. #3 13. Juli 2009
    AW: Fehler bei Synaptic

    btw, wenn du ubuntu hast (deinem letzten thread nach) und medibuntu-repos, installier dir skype-static, das saut dir das system nich mit qt-libs zu...mfg coach
     

  5. Videos zum Thema
Die Seite wird geladen...