First.Encounter.Assault.Recon.Extraction.Point Install Problem

Dieses Thema im Forum "PC & Konsolen Spiele" wurde erstellt von BigDaddy24, 3. November 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 3. November 2006
    Hay Leute wollte mir das Spiel Installieren und dann kommt folgende Fehler meldung (This Update is only compatible with the English version of F.E.A.R Please use the correct Update for the installed version of the game)
    Muss ich jetzt erst das alte Spiel Updaten??? ?(
     

  2. Anzeige
  3. #2 3. November 2006
    AW: First.Encounter.Assault.Recon.Extraction.Point Install Problem

    Dein Addon ist englisch
    dein Hauptspiel deutsch
    das gefällt scheinbar nicht

    Du musst nur vorher den Patch 1.07 laden und installieren.erst dann lässt sich das Addon installieren!
    ftp://ftp.vugames.com/pub/sierra/fear/updates/

    vermutlich den englische
     
  4. #3 3. November 2006
    AW: First.Encounter.Assault.Recon.Extraction.Point Install Problem

    falsch! er hat die deutsche vollversion und das englische add on denk ich.
    so war es jedenfalls bei mir.
    hab mir dann von der sierra seite den neuesten patch 1.08 für die deutsche version runtergeladen und installiert, dann konnte ich auch das add on installen.

    der link zu diesem patch: Klick Hier

    wenn ich helfen konnte würde ich mich über eine bewertung freuen ;)
     

  5. Videos zum Thema
Die Seite wird geladen...