formatiert-jetz kein sound mehr! :(

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von dA_dOnE, 1. November 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 1. November 2007
    hey leute,
    ich hab gestern meine pc formatiert und auch eigentlich alles wieder wunderbar hingekriegt zumindest bis jetz, nur dann hab ich gemerkt das ich keinen sound mehr habe.
    hab schon viel rumprobiert und auch google gequält aber keine lösung gefunden. =/
    laut google tritt dieses problem ja öfters auf, vll habt ihr ja ne lösung für mich.
    wäre super!
    BW wär selbstverständlich.

    ---------------------------------------------------------------------------------------------------------------------
    mein system:

    Computer:
    Betriebssystem Microsoft Windows XP Professional
    OS Service Pack Service Pack 2


    Motherboard:
    CPU Typ Intel Pentium 4HT, 2600 MHz (3.25 x 800)
    Motherboard Name FUJITSU SIEMENS D1627-A
    Motherboard Chipsatz Intel Springdale i865PE
    Arbeitsspeicher 1024 MB (DDR SDRAM)
    BIOS Typ Phoenix (12/03/03)

    Anzeige:
    Grafikkarte RADEON X800 Series - Secondary (256 MB)
    Grafikkarte RADEON X800 Series (256 MB)
    Monitor IBM 0182 C72 (66-W0592)

    Multimedia:
    Soundkarte Intel 82801EB ICH5 - AC'97 Audio Controller
    -----------------------------------------------------------------------------------------------------------------
    hoffe die angaben reichen......




    mfg dA_dOnE
     

  2. Anzeige
  3. #2 1. November 2007
    AW: formatiert-jetz kein sound mehr! :(

    Nach dem Formatieren den Chipsatz- bzw Audiotreiber installiert ?

    Die CD sollte dem Mainboard beiliegen ;)
     
  4. #3 1. November 2007
    AW: formatiert-jetz kein sound mehr! :(

    Einfach Sound Treiber installieren!
     
  5. #4 1. November 2007
    AW: formatiert-jetz kein sound mehr! :(

    Da könnt ich immer kotzen wenn ich sowas lese. Als ob sich was verändert hätte beim formatieren.


    2T: Treiber CD von deinem Computer suchen und von da aus die Treiber installieren, das müsste helfen. Was wird unter -> Systemsteuerung -> System -> Hardware -> Gerätemanager angezeigt?
     
  6. #5 1. November 2007
  7. #6 1. November 2007
    AW: formatiert-jetz kein sound mehr! :(

    so, habs mal spamfiltered und n bissl bereinigt



    @Topic: was du tun musst steht noch hier. Viel spass. Wenn du wirklich nur formatiert hast kann nur der Treiber fehlen ;)

    *closed*

    PS: wenns noch probleme gibt meld dich per PN dann mach ich wieder auf
     

  8. Videos zum Thema
Die Seite wird geladen...