Frage wegen Stromverbrauch

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von themaster_, 28. März 2009 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 28. März 2009
    Guten Tach,

    bin mir zurzeit nicht so sicher, ob mein Netzteil mit meinen neuen Komponenten zurzeit richtig klar kommt..

    Will eigentlich nur wissen, ob es daran liegt, damit ich mir sicher bin dann ;)


    AMD Phenom X4 920
    ATi HD 4850 X2
    4 GB OCZ Ram
    Gigabyte GA-MA78G-DS3H
    2x IDE Festplatte
    1x S-ATA Festplatte
    Be Quiet! Straightpower 550 Watt

    Also Hauptproblem ist leider, dass z.B GTA IV oder auch WoW irgendwann einfach hängen bleibt -> PC Freeze

    Die Be Quiet Seite sagt auch, mindestens 650-700 Watt, aber wollte nu mal von paar anderen ne Meinung hören, bevor ich 200 Euro für nen neues NT raushau..

    Von der Graka her wird ja auch minimum 650 Watt gesagt. Graka wird immer so 55-60°C heiß, also OK.

    mfg
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 28. März 2009
  4. #3 28. März 2009
    AW: Frage wegen Stromverbrauch

    Netzteil reicht eigentlich für den PC aus
     
  5. #4 28. März 2009
    AW: Frage wegen Stromverbrauch

    730 Watt sagt die Seite mal ;) Und hab nicht mal die Lüfter angegeben..


    Naja, hab eben mal im ATi Treiber Crossfire ausgemacht und nur mit einer GPU gezockt.. ging tadelos ohne einmal hängen bleiben, nur GTA läuft etwas schlechter..


    naja kann ich ja dicht machen, muss ich wohl doch nen neues netzteil kaufen :baby:
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Frage wegen Stromverbrauch
  1. Antworten:
    3
    Aufrufe:
    908
  2. Antworten:
    16
    Aufrufe:
    1.440
  3. Antworten:
    21
    Aufrufe:
    1.567
  4. Antworten:
    0
    Aufrufe:
    862
  5. Antworten:
    3
    Aufrufe:
    1.008