Frage zu Jailbreak

Dieses Thema im Forum "Audio und Video" wurde erstellt von finkle, 25. Dezember 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 25. Dezember 2007
    hi@all,
    vorweg hab mit sufu net wirklich auskunft bekommen.

    ich hab vor mir nen ipod touch zu bestellen den ich natürlich dann auch jailbreaken will.
    meine frage ist nur ob ich es richtig verstanden habe, dass mit der 1.1.1 version kein jailbreak benötigt wird und mit 1.1.2 der jailbreak benötigt wird, d.h. ich muss nicht aufpassen das ich den richtigen ipod kaufe. falls ich nicht recht habe korrigiert mich bitte.

    mfg finkle
     

  2. Anzeige
  3. #2 25. Dezember 2007
    AW: Frage zu Jailbreak

    Also musst du wenn du 1.1.2 hast wohl downgraden soweit ich weiß.
     
  4. #3 31. Dezember 2007
    AW: Frage zu Jailbreak

    Beide muss man jailbreaken mit dem Unterschied das man die 1.1.2 erst downgraden muss auf 1.1.1

    mehr dazu hier http://touch.kbot.de/?page_id=17
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Frage Jailbreak
  1. Antworten:
    4
    Aufrufe:
    525
  2. Jailbreak Frage IOS5

    ManiacKiller , 9. Dezember 2011 , im Forum: Handy & Smartphone
    Antworten:
    6
    Aufrufe:
    568
  3. Antworten:
    4
    Aufrufe:
    989
  4. Playstation 3.55 Jailbreak frage

    Titus91 , 20. August 2011 , im Forum: Konsolen
    Antworten:
    1
    Aufrufe:
    529
  5. Antworten:
    0
    Aufrufe:
    457