Gainward 7600GT > AGP Problem

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Wuffie, 26. August 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 26. August 2007
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    Hallo, hatte schon einen anderen Thread gemacht in dem ich das Problem hatte keine Videos abspielen zu können > Videos abspielen = Absturz / mega lagg. - RR:Board. Dieses Problem ist jetzt behoben, hab in einem anderem Forum herrausgefunden das ich im Bios "fastinfo" oder so auf "enable" stellen musste.



    Neues Problem:

    Ich hab einen AMD 64 3500+ 1Gig ram und ein Asrock Mainboard agp.

    Graka: Gainward 7600GT AGP


    Hab in vielen PC Hilfsforen gesehn das es massig probleme mit dieser Grafikkarte gibt, im zusammenhang mit dem AGP treiber. Hier mein SEHR komisches Problem.


    Wenn ich standartmäsig den NEUESTEN oder ältesten (von der cd) AGP treiber vom mainboard installiere, dannach den NEUESTEN treiber von meiner Graka sturzt der pc ab und macht garnix !
    Bis ich im Bios "Fastinfo" enable. Dann laufen die Videos prächtig ^^ aber Spiele garnicht!
    Endweder ich sehe das Menü nicht (wow) oder risige schwarze löcher überall (live for speed).
    Auch nach neuinstallation der spiele ist das der fall.

    Wenn ich aber den AGP treiber vom mainboard NICHT installiere und einfach nur den graka treiber installiere, laufen die Videos mit meeeegaaa rucklern, bis zum pc absturz. Aber die Spiele laufen gut Oo.

    ich bin total verwirrt.

    Fals ich es ein wenig komisch erklärt habe so sagt es mir und fragt nach infos die ihr braucht.

    Bewertung werde ich bei jeder guten antwort nartürlich verteilen.
    Und bitte sagt nicht " neu formatieren und neueste treiber drauf machen", denn das hab ich schon alles gemacht ;)


    MFg Markus
     

  2. Anzeige
  3. #2 27. August 2007
    AW: Gainward 7600GT > AGP Problem

    Sorry, aber diese Graka scheint mir ziemlich "im *****" zu sein...

    Ich würde einmal ne Grafikkarte von einem Freund ausleihen und diese bei dir testen, ob das gleiche Phänomen auch auftritt.

    Hast du denn noch Garantie? Bring sie sonst zurück... das bringt echt nix...
     
  4. #3 27. August 2007
    AW: Gainward 7600GT > AGP Problem

    du sagst du hast ein asrock board. kann es sein, dass es ein board mit agp und pci-e anschluss ist (du hast von agp treibern vom board gesprochen)?

    wenn ja musst du zu aller erst den agp treiber (vom board) installieren, dann neustarten, ins bios gehen und bei grafikauswahl von pci-e auf agp wechseln und erst danach den grafikkartentreiber installieren.

    mfg lame
     
  5. #4 27. August 2007
    AW: Gainward 7600GT > AGP Problem

    Probiere ich morgen mal aus, danke ; )
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Gainward 7600GT AGP
  1. Antworten:
    11
    Aufrufe:
    1.159
  2. Antworten:
    1
    Aufrufe:
    783
  3. Antworten:
    16
    Aufrufe:
    1.228
  4. Antworten:
    7
    Aufrufe:
    955
  5. Gainward GTX 470

    amlatzdf , 5. Juni 2010 , im Forum: Hardware & Peripherie
    Antworten:
    4
    Aufrufe:
    575