Graka Prob!

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Kakash!, 3. Dezember 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 3. Dezember 2006
    Moin Jungs,

    ich hab ne GeForce7600GS und ein Problem mit dabei...

    Die Grafikkarte funzt soweit einwandfrei kann alles machen bis auf Filme Gucken bzw Videodateien abspielen. Woran liegt das? Treiber kann nich sein habe den Neuesten Nvidia Drive und Codec auch nich denn ich hab vorhin ein codecpack Installiert.;(

    PC info:

    2600+
    GeForce7600GS
    1GB ram
    Windowx XP SP2

    Jede Hilfe wird belohnt!

    GreeTz
    Kakash!
     

  2. Anzeige
  3. #2 3. Dezember 2006
    AW: Graka Prob!

    Das Problem hatte ich auch mal. Ich habe vergessen mir den Mainboardtreiber zu installieren. Vielleicht liegts ja daran. Versuchs einfach mal. Bei mir hats geklappt

    Greetz Sumpfegaenger
     
  4. #3 3. Dezember 2006
    AW: Graka Prob!

    Hast du mehrere Dateien ausprobiert?
    Es kann ja auch sein, dass dir n codec fehlt, der eben nicht in dem Pack war!
    Ansonsten kann es wohl kaum an deiner Hardware liegen.
    Höchstens an den Treibern.
    Besteht das Problem schon länger, oder hast du vor kurzem formatiert?
    Welchen Player verwendest du?
    Ich rate dir von VLC Media Player. Der spielt eigentlich fast alles ab.
     
  5. #4 5. Dezember 2006
    AW: Graka Prob!

    Also das problem lieg vor seitdem ich die Graka drinne habe!
    ich habe etliche codecs schon ausprobiert funzt nich..VLC player benutze ich auch immer....

    Aba was ist das mit dem Mainboardtreiber?
    Das wird immer verrückter...
    Anfangs hieß es mein netzteil ist zu schwach hatte 300watt oda so jetz hab ich 550 watt und läuft imme rnoch nich ....
     
  6. #5 5. Dezember 2006
    AW: Graka Prob!

    Es könnte auch an deinen Codecpacks liegen. Vieleicht sind da Codecs dabei die sich untereinandern nicht so verstehen.

    Mainboardtreiber sind die Chipset treiber. Was fürein Mainboard hast du denn?
     
  7. #6 5. Dezember 2006
    AW: Graka Prob!

    nee codecs sind 100% nich...

    Mein mainboard is von Asrock welches weiß ich nich genau^^*peinlich*
     
  8. #7 5. Dezember 2006
    AW: Graka Prob!

    @Kakash!
    Hast du wirklich den neuesten Treiber?
    Der hat nämlich einen riesenbug, und zwar taktet er den Speichertakt um das doppelte hoch (nicht bei allen).
    Das hat zufolge, das beim Video schauen das Bild schwarz bleibt.

    Entweder eine Treiberversion zurückspringen, oder den Rivatuner installieren
    und dort die Karte übertakten, aber mit dem Ursprungstakt.
     
  9. #8 5. Dezember 2006
    AW: Graka Prob!

    WTF?

    Ich habe die Version 9.1.3.3
    Ist das die wo due meins das sie verbugt ist?
     
  10. #9 5. Dezember 2006
    AW: Graka Prob!

    Nein, ist noch der Vorgänger.

    Dann wird es wohl doch am Codec liegen.
    Besorg dir mal Gspot, und laden den Film dort rein.

    Da bekommst du dann angezeigt, ob und welcher Codec dir fehlt.
     
  11. #10 5. Dezember 2006
    AW: Graka Prob!

    wasn Gspot??

    Habs ma gogooglet und geladen aba wirklich vertsehn tu ichs nicht kannst du mir das erklären hab dich bereits gut bewertet ;)
     
  12. #11 5. Dezember 2006
    AW: Graka Prob!

    Ein Tool, was den Film analysiert.
    Dort wird dir die Länge, Bitrate usw. angezeigt.

    Und eben auch der verwendete Codec.
     
  13. #12 5. Dezember 2006
    AW: Graka Prob!

    habe mal ein video aufgemacht damit hier ist der screen dazu....

    {bild-down: http://img295.imageshack.us/img295/4667/unbenannttp3.jpg}


    und wie weiter?^^
     
  14. #13 5. Dezember 2006
    AW: Graka Prob!

    Mit einem WMV Video hab ich jetzt nicht gerade gerechnet.:D
    Bei einem AVI oder mpg wird der Codec genau angezeigt.

    Lade dir mal von hier das Tsunami Filter Pack, dann hast du Garantiert kein codec Problem mehr.
     

  15. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Graka Prob
  1. Antworten:
    3
    Aufrufe:
    543
  2. Graka hd7950 problem

    Jack-18 , 25. Februar 2012 , im Forum: Hardware & Peripherie
    Antworten:
    4
    Aufrufe:
    798
  3. [PC] the Witcher 2 Graka Probs

    Lupina , 9. Januar 2012 , im Forum: Gamer Support
    Antworten:
    1
    Aufrufe:
    648
  4. Antworten:
    3
    Aufrufe:
    671
  5. Antworten:
    0
    Aufrufe:
    351