Graka springt nich an! GX280

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von K.Akamatsu, 10. Januar 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 10. Januar 2009
    Moin,

    hab da ein etwas kompliziertes Problem.

    Hab mir die GX280 geholt und hatte erst das falsche NT bzw die Anschlüsse waren nicht passend.
    Neues NT be quiet! Straight Power BQT E6-600W!

    Angeschlossen rechner bootet aber die Graka bewegt sich kein Stück kein Signal Lüfter macht auch nix...tot.

    Ne andere Graka ausprobiert ne 6600GT Rechner bootet Graka läuft(Lüfter) aber kein Signal!

    Bevor ich die GX280 eingebaut habe, habe ich vorher die Treiber der 7950GX2 deinstalliert.

    System
    Q6600 +Zalman 9300
    Abit fatalyti FP-IN9
    XFI-Elite Pro
    2GB Kingston Hyper X
    Win XP

    Ist das Mobo im ***** bzw der PCI-E Slot?
    Kann ich versuchsweise die Karten mal im 2. PCI-E Slot einsetzen oder funzt das nicht?

    Momentan sind keine Laufwerke(DVD etc.) eingebaut hat das darauf irgendwelche Auswirkungen?

    Oder sind 600W zu wenig? Oo


    Ich hoffe habt dafür evtl. eine Lösung.

    THX!

    MfG Aka
     

  2. Anzeige
  3. #2 10. Januar 2009
    AW: Graka springt nich an! GX280

    Ob jetzt 600 W zuwenig sind weiß ich aus dem stand nicht aber du müsstest bei der anderen ein Signal bekommen. Versuch mal den 2 PCIE Slote denke das der eine nicht will. Das kein DVD Lauwerk angeschloßen ist dürfte nichts ausmachen siehe SubNotebooks. Selbst wenn garnichts ausser CPU RAM und Grafikkarte drin ist musst du wenigstens ins BIOS kommen.

    Mein Tip im 2 Slot Testen (müsste eigentlich gehen da wenn keine Karte im ersten Steckt der zweite zum ersten wird) wenn das nicht geht und du noch Garantie hast Board wegbringen
     
  4. #3 10. Januar 2009
    AW: Graka springt nich an! GX280

    Es kommt einmal ein etwas langezogener Piepton.

    Ergebnis bleibt das Gleiche.


    MfG Aka
     
  5. #4 10. Januar 2009
    AW: Graka springt nich an! GX280

    wenn du nur eine grafikkarte hast ! musst du sie in den obersten slot stecken unten die 2 sind nur für SLI-modus also 2 grakas kompinieren ! nimm oben den slot mal ! Gruß Ttiger
     
  6. #5 10. Januar 2009
    AW: Graka springt nich an! GX280

    Ähm ich frag ja ob ich alternative auch auf den 2. Slot ausweichen kann falls der erste Slot, der das Problem ja verursacht, defekt ist.

    Der erste ist ja mein Problem da geht ja nix.

    Kann jemand diesen netten Pfeifton interpretieren?;-)

    mfg aka
     
  7. #6 10. Januar 2009
    AW: Graka springt nich an! GX280

    guck ma in der anleitung zum board, da stehts drin was die pieptöne bedeuten...oder bei google....hast du den strom anschluss an der 280 gtx dran?
     
  8. #7 10. Januar 2009
    AW: Graka springt nich an! GX280

    Dein Bios müsste ein Award Bios sein...
    BIOS Fehlercodes : Beep Codes für AMI AWARD PHOENIX IBM...

    Also du hattest vorher die 7950GX2 benutzt , richtig?
    Wenn ja wieso baust du nicht einfach sie ein und guckst ob dann alles schön läuft? Vieleicht gehts mehr der und die 6600gt hat irgend probleme...

    Also würd sagen, wenn das mit deiner alten Grafikkarte nicht geht, das dein Mainboard kaputt ist
     
  9. #8 10. Januar 2009
    AW: Graka springt nich an! GX280

    hättest dir auch ersparen können n neues netzteil zu kaufen und einfach adapter für 2-3€ kaufen ^^ ... das 600 watt netzteil reich normalerweise aus ... aber so pauschal kann mans nicht sagen kommt drauf an ob du tausende stromfresser in deinem pc hast .
     
  10. #9 10. Januar 2009
    AW: Graka springt nich an! GX280

    Die GF7950 war defekt es kam bei Spielen ständig zu abstürzen.
    Deswegen hab ich die nicht mehr.

    Momentan teste ich nicht mehr mit der GX280 weil die kein Ton von sich gibt.

    Die GT 6600 läuft nur es kommt halt kein Bild.

    Werd dann mal eben googlen^^

    Thx

    MfG Aka
     
  11. #10 10. Januar 2009
    AW: Graka springt nich an! GX280

    versuch mal bei der onboard-graka anzustecken... wenn mainboard am ***** is, dürft dann eig au nix kommen... wenn bild kommt, weisste dass, entweder die slots beide kaputt sind (was ich für nicht wahrscheinlich halte) oder deine graka hin is...

    wennd garantie hast würd ich mainboard umtauschen versuchen...
     
  12. #11 10. Januar 2009
    Zuletzt von einem Moderator bearbeitet: 13. April 2017
    AW: Graka springt nich an! GX280

    wenn man keine Ahnung hat :)

    alsoooo. 2ter Slot geht schon mal sicher nicht weil => der für sli ist das heißt wenn im ersten nichts steckt wird der 2te auch nicht angesprochen. So ich würd an deiner Stelle jetz mal die 280gtx nehmen und in nem anderen PC testen. Wenn die da geht wars das mainboard
    • Einschicken => garantie
    • Keine Garantie? => neues kaufen ([URL="https://raidrush.net/forums/92/ kaufberatung[/URL])
    Das Netzteil reicht auf jedenfall. 600W wenn net grad den fettesten Intel drauf hast mit 5 Festplatten Sli und 3 Laufwerken denk ich nicht das du das 600W Netzteil ausschöpfen kannst.
    Also an dem wirds nicht liegen.

    mfG
     
  13. #12 11. Januar 2009
    Zuletzt von einem Moderator bearbeitet: 13. April 2017
    AW: Graka springt nich an! GX280

    Thx
    Werde die Karte einfach umtauschen da ich keine Möglichkeit habe sie zu testen weil keiner die passenden Anschlüsse am Netzeil hat :-/

    Neues Mobo war eh bald geplant^^


    Bw´s sind raus.

    Ich hänge einfach mal ne Frage dran.
    Hab ja im mom den Q6600 da Vista 32bit eh nur auf 2 CPU´s zugreift wäre es da sinnvoll anstatt nen besseren Quad nen guten Duo zu holen?
    Vom Preis her lohnt es sich ja ich frag mich nur ob ein Quad wirklich so viel besser ist da es ja kaum Anwendungen gibt für *4 Cpu´s* und sich da nicht eher nen Duo lohnt.

    *ich weiss das es keine 4 echte cpu´s sind ;-)


    mfg aka
     

  14. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Graka springt nich
  1. Antworten:
    1
    Aufrufe:
    1.029
  2. Antworten:
    3
    Aufrufe:
    962
  3. Antworten:
    0
    Aufrufe:
    766
  4. Antworten:
    9
    Aufrufe:
    1.605
  5. Antworten:
    7
    Aufrufe:
    1.037