Graka Wackelkkontakt ??

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von StrAnGe_GuY, 2. Oktober 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 2. Oktober 2007
    Also seit einer woche macht meine graka mucken oO
    immer wenn ich hochfahre muss ich ca 5000 mal die neustart taste drücken und an der graka rumexperimentieren, bis es endlich pling macht und mein bildschirm die erwünschte connection findet :(
    das echt nervig jedes mal vorm online gehen ne stunde hier den pc anzumachen!
    nur weiß ich jez nciht wqas ich machen kann oder woran es liegen kann!
    ich vermute das es ein wackelkontakt ist, in irgendeinem kreislauf, daes ja alle 5000 male funktioniert, und der lüfter der graka auch nich immer tuts, wenn es halt nicht klappt!
    an board kanns nit liegen, hab ne ganz alte graka genommen und alles so gefunzt ^.~
    falls es von bedeutung ist, habe eine Nvidia Geforce FX5900 XT mit 128 mb speicher!!
    so bin für jede hilfe dankbar und renomee bereit :]
    thx schonmal!
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 2. Oktober 2007
    AW: Graka Wackelkkontakt ??

    Also ausgeschlossen ist auf jeden fall die Leitung..es sei denn du hast den andere Leitung bei der alten Grafikkarte benutzt, sonst würde ich erstmal das ausschliessen!

    Wenn die Grafikkarte gar nicht anspringt, dann heisst das dort keine Spannung anliegt, entweder schlechter kontakt zum bord, oder hat die karte externe stromversorgung...hatte ich mal gehabt da waren die lötstellen vonder platine gebrochen und somit wackelkontakt gehabt!!!

    schau dort nach, eventuell steckplatz am bord wechseln, falls möglich!!!

    als letztes könntest du die karte in ein anderes system einbauen und dort mal schauen ob es fnzt, wenn nicht dann klar karte schrott!!!
     
  4. #3 2. Oktober 2007
    AW: Graka Wackelkkontakt ??

    Ich vermute stark das das Netzteil Schuld ist! Hatte das auch mal das der PC immer schrieb "No Signal" hab auf empfehlung eines Freundes das Netzteil getauscht und der PC geht heute noch!

    Gruß moe
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Graka Wackelkkontakt
  1. Antworten:
    1
    Aufrufe:
    1.063
  2. Antworten:
    3
    Aufrufe:
    1.010
  3. Antworten:
    0
    Aufrufe:
    794
  4. Antworten:
    9
    Aufrufe:
    1.705
  5. Antworten:
    7
    Aufrufe:
    1.075