Großes Problem mit Graka | brauche dringend Hilfe!

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Stuntman, 8. November 2007 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 8. November 2007
    Hallo zusammen!

    Habe ein großes Problem! Zunächst einmal muss ich sagen,
    dass ich eine Geforce 7800GS habe. Also es ist so. Eben
    installierte ich ein Programm und während der Installation
    wurde mein Bildschirm auf einmal schwarz. Das Statuslämpchen
    blieb allerdings grün. Ich dachte mir nichts dabei und startete den
    Rechner neu. Was muss ich sehen ... leider nichts ;( ... das
    Bild blieb schwarz. Auch im DOS! Ich muss dazu sagen, dass
    ich den Monitor über einen DVI Adapter an die Grafikkarte
    angeschlossen habe. Dazu kommt noch (ich hab so ein Pech),
    dass der VGA Anschluss meiner Grafikkarte defekt ist. Wenn
    ich den TFT daran anschließe ist alles pink. Aber das ist jetzt
    nicht das Thema.
    Genau jetzt habe ich aber den Monitor an diesen Anschluss
    angeschlossen. Im DOS hab ich noch Bild, doch sobald die
    Auflösung nach dem Laden von Windows verändert wird,
    wird's schwarz.
    Darauf habe ich den Rechner im VGA-Modus, d.h. mit einer
    Auflösung von 640x480, hochgefahren. Das klappt! Stelle
    ich nun die Auflösung in Windows wieder hoch wird der
    Bildschirm wieder schwarz (schon bei 800x600).
    Hab eben mal die Grafikkarte ausgebaut und gesäubert, doch
    das hat nichts bewirkt. Vielleicht ist noch wichtig zu sagen, dass
    ich seit geraumer Zeit den neuen BETA Treiber von nvidia
    installiert habe.

    Ich weiß echt nicht mehr weiter. Wisst ihr vielleicht eine Lösung?
    Will mir jetzt auch keine neue Graka kaufen. Ich spare derzeit noch
    auf eine neue, aber diese wollte ich erst kommendes Jahr kaufen.

    Bin über jede Hilfe sehr dankbar!

    m.f.G. Stuntman
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 8. November 2007
    AW: Großes Problem mit Graka | brauche dringend Hilfe!

    HI!

    Also wenn du den rechner mit 640x480 starten kannst, würd ich mal nen anderen treiber installieren! Wenn das nicht klappt, würd ich sagen das deine Graka kaputt is! wenn du eine "Onboard" graka hast, kannst du derweilen mit dieser am PC arbeiten. wenn du aber keine hast, wirst dir wohl oder übel eine neue kaufen müssen!

    Gruß moe
     
  4. #3 8. November 2007
    AW: Großes Problem mit Graka | brauche dringend Hilfe!

    Hallo!

    Habs schon versucht. Funktioniert nicht. So ein Mist!
    Dennoch vielen Dank!

    m.f.G. Stuntman
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Großes Problem Graka
  1. Antworten:
    8
    Aufrufe:
    2.045
  2. Antworten:
    2
    Aufrufe:
    743
  3. Antworten:
    4
    Aufrufe:
    1.094
  4. Antworten:
    4
    Aufrufe:
    656
  5. Antworten:
    6
    Aufrufe:
    860