Grüne "Matrix" Grafikbugs

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von bloodyphoenix, 13. Januar 2008 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 13. Januar 2008
    Hi Leute,
    hab nen mehr oder minder "kleines" Problem mit meinem PC.

    Hab seit ein paar tagen gelegentlich grüne komische grafikfehler [ein bild sagt mehr als 1000 worte]
    pic: http://i18.tinypic.com/87d31iu.jpg

    Diese traten zunächst nur auf, wenn ich nen länger irgendein game gedaddelt habe. nachdem ich dann den pc ausgemacht und einige minuten gewartet habe hat sich das problem gelöst.

    ich dachte also, dass die grafikkarte zu heiss läuft.

    gestern musste ich jedoch feststellen, dass dieser fehler auch direkt im ersten bios-screen [dort wo die laufwerke und der ram aufgezählt werden] ist, jedoch [wahrscheinlich bedingt durch die auflösung] größer. und das auch sofort bei seit einigen stunden ausgeschaltetem und "kaltem" pc.

    dieses Problem ist jedoch nicht konstant. im moment beispielsweise habe ich nur an einigen stellen diese bugs, und das obwohl vor ner guten halben stunde der gesamte monitor noch voller fehler war. ich surfte mit firefox, plötzlich gingen diese zu 90% weg. sobald ich firefox minimiere ist mein halber desktop wieder verbuggt und sobald ich firefox wieder maximiere ist alles [bis auf meine taskbar] in ordnung.

    habe absolut keine idee was da los sein könnte. bei fragen einfach schreiben ich versuche sie schnellstmöglich zu beantworten.

    meine hardware:
    Radeon 9800Pro
    Athlon 2200+ @ 1.8ghz
    MSI KT2 Combo-L
    1024+512mb ddr [glaube infineon]
    400gb western digital hdd

    danke schonmal im vorraus - bewertung ist selbstverständlich

    mfg
     

  2. Anzeige
  3. #2 13. Januar 2008
    AW: Grüne "Matrix" Grafikbugs

    hast du mal einen virenscan gemacht?
    ich wüsste sonst auch nicht was da kaputt ist. am anfang sah es ja nach der grafikkarte aus aber nachher dann doch nicht mehr. 8o
     
  4. #3 13. Januar 2008
    AW: Grüne "Matrix" Grafikbugs

    is deine graka übertaktet? ist sie passiv gekühlt? sieht für mich nach überhitzung der graka aus

    durch die überhitzung könnte sie bleibende schäden davongetragen haben, was dann die fehler bei kaltstatus erklärt

    probier sie am besten ma in nem andern pc aus, oder bau in deinen ne neue graka ein
     
  5. #4 13. Januar 2008
    AW: Grüne "Matrix" Grafikbugs

    Würde auch sagen, dass deine G-Karte den Geist aufgibt.... Das sind ältere Geräte, die können ganz schnell mal, bedingt durch verstaubung oder soetwas, heiß laufen... ist sie einmal zu heiß gelaufen, kann es schäden an den Chips oder Platinen geben....

    Ich würde sagen: Alte 9800er raus und ne neue rein... für 120€ bekommste schon was akzeptables was genügend leistung hat....
     
  6. #5 13. Januar 2008
    AW: Grüne "Matrix" Grafikbugs

    Na wenn das Bild schon im Bios vorkommt hat dies nichts mehr mit Viren zu tun, entweder wird deine Graka von anfang an sehr heis oder ist es schon mal geworden , wodurch warscheinlich die Chips auf der graka geschädigt wurden. Möglichkeit wäre evtl noch mal die graka raus nehmen und neu einstzen , wenns so bleibt wird deine Graka wohl bald den Löffel abgeben bzw ist in dem Sinne schon platt.
     
  7. #6 13. Januar 2008
    AW: Grüne "Matrix" Grafikbugs

    Nunja, von einer Überhitzung und im endeffekt bleibenden schäden bin ich ja auch ausgegangen, jedoch ist das problem wie bereits erwähnt nicht von dauer.

    was mich noch skeptisch macht ist, dass ich mit "druck" die bugs in nem screenshot einfangen kann, was ja eigentlich gegen die graka spricht oder nicht? wenn die graka bugs verursachen würde, müssten diese ja auf einem screenshot nicht zu sehen sein. das wiederum spricht meiner meinung nach ja eher für ram/cpu/mobo..

    zu der frage: nein, sie ist nicht übertaktet und auch nicht passiv gekühlt.
    nen virenscan halte ich auch für "sinnlos", da wie erwähnt der bug im bios schon vorkommt. desweiteren hab ich nen virenscanner eigentlich immer am laufen. werds aber mal ausprobieren.

    danke schonmal für die hilfe
    mfg
     
  8. #7 13. Januar 2008
    AW: Grüne "Matrix" Grafikbugs

    Hatte mal ein ähnliches prob. mit meiner 6600 gehabt...
    Bei mir hatte es die graka zerrissen.Guck mal ob du dir iwo kurz eine leihen kannst,vill beim kumpel oder so.Dann weißte 100pro obs die graka ist,aber ich schätze schon...

    SoLong..

    Edit:
    Naja ich hatte damals lila punkte / grüne streifen die auch durchs minimieren von fenstern kurzzeitig weggingen und ich konnte sie auch auf screens festhalten!Habe dann die graka mit der vom kumpel getauscht -> probs weg...Hab sie weggeworfen und gleich ne neue geholt die 6600er hats sowieso nit mehr gebracht :D
     

  9. Videos zum Thema
Die Seite wird geladen...