gtx 260 an Tv funktioniert nicht

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von oscuridad-sama, 5. Februar 2009 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 5. Februar 2009
    Hoy.

    Also ich hab ne GTX 260 von XFX. Die hat nen S-Video-Out für TV und Co. Nur leider funktioniert es nicht. Ich habe es mit nem Adapter (S-Video auf Composite-Vid) und einem S-Video in Scart versucht . Beides klappt nicht. Mit meiner alten radion X1600 hats aber immer funktioniert. Gibts da irgend einen besonderen grund warum das jetzt nicht mehr klappt? und wenn ja wie kann ichs umgehen?

    Schonmal danke für alle Antworten.
     

  2. Anzeige
  3. #2 5. Februar 2009
    Na ich tippe mal es kommt einfach kein Signal raus. Schau doch mal in der Graka Software nach ob du den SVideo Out aktiviert hast...
     
  4. #3 5. Februar 2009
    edit: okay 1 pin am s-video kabel war verbogen.
    hat sich also erledigt.
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - gtx 260 funktioniert
  1. Gtx 260 & Crysis 3

    newbiehaxXor , 24. Februar 2013 , im Forum: Hardware & Peripherie
    Antworten:
    11
    Aufrufe:
    2.877
  2. Antworten:
    12
    Aufrufe:
    879
  3. Antworten:
    18
    Aufrufe:
    1.192
  4. Antworten:
    15
    Aufrufe:
    1.206
  5. Antworten:
    5
    Aufrufe:
    782