hamachi Problem: Vista <>XP | finde keine Server ingame

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von Stuntman, 6. Dezember 2007 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 6. Dezember 2007
    Hi Leute!

    Morgen steht ne kleine LAN-Party an! Wollte heute mit nem Kumpel mal was über hamachi zocken, bissl einspielen eben. Das hat mit meinem alten PC(WinXP) früher immer wunderbar geklappt. Jetzt habe ich einen neuen PC mit Win Vista. Mein Kumpel WinXP.
    Im hamachi seh ich ihn. Aber ich find die lokalen Server von ihm nicht die er im Spiel eröffnet!
    Hab schon alle möglichen Seiten die mir googel rausgeschmissen hat durchforstet. Aber keine wirkliche Hilfe gefunden.
    ich nehme mal stark an dass der Fehler irgendwie bei meinem Vista liegt. Habt ihr Ideen welche Einstellungen ich vornehmen muss damit es funktioniert? Arbeitsgruppe ist gleich, die "Netzwerkerkennung" (bei mir, unter Vista) ist aktiviert und Firewall ist auch aus.
    Ich hoffe ihr habt Ideen wie es funktionieren könnte!
    Vielen Dank im voraus!

    m.f.G. Stuntman
     

  2. Anzeige
  3. #2 6. Dezember 2007
    AW: hamachi Problem: Vista <>XP | finde keine Server ingame

    schonmal nach geschaut! Ob du die richtigen NEtzwerk einstellung hast!!

    Schau mal untern den Eigenschaften deiner Benutzen Netzwerkverbindung.

    Das da nicht ein Protokoll nicht aktiviert ist oder (Installiert).
     
  4. #3 6. Dezember 2007
    AW: hamachi Problem: Vista <>XP | finde keine Server ingame

    Meinst du das TCP IP Protokoll? Das muss doch installiert sein, damit das I-Net funktioniert.
    Oder was meinst du genau? Verstehe deinen "Tipp" leider nicht wirklich.

    m.f.G. Stuntman
     
  5. #4 6. Dezember 2007
    AW: hamachi Problem: Vista <>XP | finde keine Server ingame

    was ist mit der firewall von vista? eingestellt?

    hamachi als oberste prio eingerichtet?

    --> im Netzwerk- und Freigabecenter auf Netzwerkverbindungen verwalten gehen, dann Alt drücken nun taucht eine zusätzliche Menuleiste auf dann wie bei XP auf Erweitert und erweiterte Einstellungen gehen. Nun kann man die Priorität einstellen also Hamachi nach ganz oben

    hamachi als administrator ausgeführt?
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - hamachi Problem Vista
  1. Antworten:
    0
    Aufrufe:
    446
  2. Antworten:
    3
    Aufrufe:
    453
  3. Antworten:
    6
    Aufrufe:
    5.198
  4. Antworten:
    1
    Aufrufe:
    287
  5. Antworten:
    6
    Aufrufe:
    525