Hamachi Problem

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von Proco, 13. August 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 13. August 2007
    Hi, hab schon die sufu benutzt aber nichts gefunden das genau zu meinem problem passt.

    also:
    bei hamachi habe ich eine extrem schlechte verbindung zu anderen. also praktisch gar keine. da wo normal son grüner punkt neben dem namen is, is bei mir ein blauer pfeil nach unten. was so viel heisst wie "sehr schlechte verbindung". wenn ich mir einen beliebigen ping zu einer person ansehe ist dieser immer im 350er bereich ungefähr. Nachrichten kann ich aber verschicken.

    hab übrigens wlan. achja und mein bruder hat auch wlan und bei ihm klappt es.

    kann mir wer helfen ?
     

  2. Anzeige
  3. #2 13. August 2007
  4. #3 14. August 2007
    AW: Hamachi Problem

    Naja hätte vllt auch en tipp mach mal alles aus was virenprogramme sind und firewall..ging bei mir uch besser!!:]
     
  5. #4 14. August 2007
    AW: Hamachi Problem

    Wenn du hinter einen Router hängst geh mal in Hamachi leg einen Port dort fest und mach Portforwarding im Rozuter und schon läuft es hatte es nach dem Hamachi update auch.
     
  6. #5 15. August 2007
    AW: Hamachi Problem

    das mit dem pfeil/gelber punkt tauch bei mir immer auf wenn ich nen 24h disconnect hatte und hamachi noch an war, einfaches neustarten hat dann mal geholfen, sonst würde ich auch sagen firewall aus und vielleicht mal updaten.
     
  7. #6 25. November 2007
    So, dieses Mal betrifft das Problem nicht mich direkt, aber 'nen Bekannten ;)
    Gute Posts werden wie immer bewertet ;)

    Gruß, Don Kfa
     
  8. #7 25. November 2007
    AW: Hamachi Problem

    ohje ..habe schon etwas länger kein Hamachi mehr drauf .. aber soweit ich noch weiss is das ne einstellungssache da der key nihct in der Reg steht sondern als Datei im Verzeichnis irgend wo ...

    er soll mal in einstellungen schauen ob er da auch WIRKLICH auf Basic eingestellt hat ... sollte so radioButton gedöne sein ...

    Try it and have fun :)
     
  9. #8 25. November 2007
    AW: Hamachi Problem

    soweit ich weiß hat man mit Hamachi premium zusätzliche möglichkeiten beime rstellen von Netzwerken, und wenn du jetzt versuchst mit deinem basic Hamachi in deinen acc zu gehen mit dem du unter den premium rechten netzwerke aufgemacht hast, sagt er, keine berechtigung, der acc kann sachen, die nur premium user können ... also entweder neuer acc oder aus den netzwerken die einstellungen rausnehmen, die nur mit premium gehen.
     
  10. #9 25. November 2007
    AW: Hamachi Problem

    schon probiert den Ordner in den Anwendungsdaten zu löschen?
    C:\Documents and Settings\[Name]\Application Data\Hamachi
     
  11. #10 25. November 2007
    AW: Hamachi Problem

    Alles klar, hat geklappt. Danke ;) Bewertungen sind raus, Prash3r, bei dir ging's nicht =/
     
  12. #11 12. März 2008
    Hallo,
    wir wollten nen Spiel über Hamachi spielen, was wir damals immer gemacht haben. Nun funktioniert das aber nicht mehr. Wir sind in Hamachi im gleichen Channel, sehen uns, sind alle "weiß" und anpingen können wer uns auch.
    Im Spiel jedoch sehen wir uns nicht, das ist aber komisch, da es damals immer gegangen ist, wieso?
    Haben hamachi neu geladen, die neuste version etc, funktioniert ALLES nicht....

    wer ne idee hat... bw gibs natürlich
     
  13. #12 12. März 2008
    AW: Hamachi Problem

    Hmmm.....ich hab da ne Idee. Probier es mal indem du dir und deinem Kumpel einen neuen Hamatchi IP machst. Geht auf Start > Ausführen und tippt %APPDATA% (mit den %-Zeichen) ein
    In der folgenden Ordner-Liste findet man den Ordner Hamachi, diesen einfach umbenennen in Hamachi-Backup (wenn man die alte IP vielleicht mal wieder haben will) Wenn man nun Hamachi startet bekommt man eine neue IP. Vielleicht funktioniert es dann.

    MFG Painkiller47
     
  14. #13 12. März 2008
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    AW: Hamachi Problem

    hi,

    schau mal hier:
    RR:Board

    stehen nützliche und viele tipps drin :)

    Mfg Schmidt!


    von Easy ein bwlink, da er das tut gekritzelt hat: Klick
     
  15. #14 12. März 2008
    AW: Hamachi Problem

    egal welches Spiel? oder nur bei dem einen?
    Welches Spiel ist es den?

    Gruß BenQ
     
  16. #15 12. März 2008
    AW: Hamachi Problem

    Ich und n Kollege hatten mal genau das selbe Problem wir konnten uns anpingen und gesehen haben wir uns auch. Aber als er einen Server aufgemacht hat, dann habe ich diesen nicht gesehen..^^ naja letztenendes lag es daran das ich die allerneuste Version hatte und er ne ganz alte :-D Ich habe mir also die alte geladen und dann habe ich ihn dann auch ingame in der Serverliste gesehen...

    Vllt. liegts ja ganz einfach daran....Ladet euch am besten beide von der gleichen Seite die gleiche Version..dann müsste es 100%ig klappen.
     
  17. #16 12. März 2008
    AW: Hamachi Problem

    Hi,
    also bei warcraft 3 und cod 1 haben wer es ausprobiert, sollte also nicht an dem Spiel liegen.


    naja, wir haben ja alle die genau gleiche version und alle von der hamachi.softonic oda so geladen, daran kanns dann auch nicht liegen


    @Painkiller47: Danke für den Tipp, werde ich dann mal ausprobieren!
    @Schmidt: danke für den link, werde den mal durchguckn


    thx an alle, bw habter alle ;) wird bestimmt funzen, sage dann bescheid^^


    mfg
     
  18. #17 12. März 2008
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    AW: Hamachi Problem

    Hat alles nichts genuzt.
    hab alle anleitungen befolgt, aber ingame sieht mich immer noch keiner..

    liegt es daran, dass ich vista 64bit habe? dass ich hamachi premium habe? dass die neuste hamchi version irgendwelche bugs hat?....

    sieht doch auch normal das aus, oder?

    unbenannt1ri9.jpg
    {img-src: //img98.imageshack.us/img98/5772/unbenannt1ri9.jpg}
     
  19. #18 12. März 2008
    AW: Hamachi Problem

    Installiere dir ne ältere Hamachi Version. Am besten ist die = 1.0.1.5. = für Games
     
  20. #19 12. März 2008
    AW: Hamachi Problem

    DANKEEEEE

    hat geklappt :)

    mehr als eine bewertung geht nicht, sonst würdest 1000 bekommen :)

    auch thx an alle anderen für die mühen ;)
     

  21. Videos zum Thema
Die Seite wird geladen...