Headset micro funktioniert nicht

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von silent gravity, 12. Februar 2008 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 12. Februar 2008
    Hab mir heute ein Headset von Sennheiser gekauft. Nun hab ich folgendes Problem: Ich hab das micro und Kopfhöhrer vorne am Rechner an die Front ear und micro angeschlossen aber es geht immer jeweils nur eins d.h. wenn ich es an die ear Buchse anschließe kommt Sound aber Micro geht nicht und wenn ich Kopfhöhrer rausnehme und nur Micro drin lasse, geht das Micro aber dann natürlich Kopfhöhrer nicht. Wenn ich es hinten normal an die Soundkarte anschließe tritt genau dasselbe Problem auf. Als OS hab ich Windows Vista Premium 64 Bit und eine XiFi Extreme Audio von Creative. Ich hab auch schon die neusten Treiber installiert (64 Bit Treiber).
    Ich weiß echt nicht mehr weiter; unter XP würde es sicher funktionieren...
    Vielen Dank für eure Hilfe!

    +Muss mich korrigieren: wenn ich hinten an die Soundkarte nur das Micro anschließe geht gar nichts, Sound funktioniert natürlich hinten.+

    *Silent Gravity*
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 12. Februar 2008
    AW: Headset micro funktioniert nicht

    Welches Headset hast du denn?

    Guck mal bitte ob du so ein Programm hast, wie "Sound Effect Manager" und versuch,
    damit die Anschlüsse richtig zu verteilen.

    mfg cyph
     
  4. #3 12. Februar 2008
    AW: Headset micro funktioniert nicht

    Ich hab das Sennheiser PC 131. So ein Soundmanager hab ich nicht. Kann man den irgendwo downloaden? Hört sich nämlich mit dem Verteilen ganz gut an!

    *Silent Gravity*
     
  5. #4 12. Februar 2008
  6. #5 12. Februar 2008
    AW: Headset micro funktioniert nicht

    naja benutz doch einfach den treiber von deiner soundkarte da sollteste halt dem micro den richtigen eingang zuweisen!
     
  7. #6 13. Februar 2008
    AW: Headset micro funktioniert nicht

    Ja lad die auf der Creative Homepage die Vista Treiber runter und stöbsel die Klinken in die Richtige Buchse,den Rest stellst du dann in der Audiokonsole von Creative ein.

    Wenn du deine Frontanschlüsse benutzt müssen die auch aufm Mainboard aktiviert sein,außerdem bin ich mir nicht sicher ob Creative die überhaupt unterstützt
     
  8. #7 13. Februar 2008
    AW: Headset micro funktioniert nicht

    Danke an alle, hab jetzt eine andere Möglichkeit gefunden das Micro in Gang zu bringen, indem ich meine Onboardsoundkarte aktiviert habe im Bios. Darüber funktioniert es jetzt komischerweise.

    *Silent Gravity*
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Headset micro funktioniert
  1. Headset (micro) funz nicht!

    Shark00n , 25. August 2008 , im Forum: Windows
    Antworten:
    4
    Aufrufe:
    336
  2. Antworten:
    8
    Aufrufe:
    616
  3. Antworten:
    5
    Aufrufe:
    258
  4. Antworten:
    11
    Aufrufe:
    571
  5. Antworten:
    4
    Aufrufe:
    1.017