Headset micro funzt nicht

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von MAN!AC, 19. März 2008 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 19. März 2008
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    Hi liebe RRler
    ich hab mir heute das HEADSET gekauft was bei aldi in der werbung stand ... der soun funktioniert 1a aber ihrgendwie will das micro nicht hab ich da was falsch angeschlossen oder was -.-
    Download: DSC00027.JPG | xup.in
    (ich weiß scheiß foto aber hatte grade nix besseres zur hand)
    ich würde mic hüber antworten freuen und BW bekommt ihr natürlich auch

    MfG
    MAN!AC
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 19. März 2008
    AW: Headset micro funzt nicht

    ne des sieht schon richtig aus kanns sein das da treibertechnisch irgendwas schief ging? oder mit was hast du das denn getestet ob es geht? is vielleicht die software defekt oder kanns sein das du einfach input / output nicht richtig eingestellt hast?
     
  4. #3 19. März 2008
    AW: Headset micro funzt nicht

    also getestet hab ich das über TS und Xfire mit nem kumple.... wo stelle ich das mit dem in-output ein??
     
  5. #4 19. März 2008
    AW: Headset micro funzt nicht

    Also wenn du unter xp Start > Alle Programme > Zubehör > Unterhaltungsmedien > Lautstärke
    gehst kannst du unter Erweitert noch ein wenig fürs micro einstellen. Evtl. dort mal schauen. Wenn du es einschaltest und dich selber hörst wenn du sprichst dort weisst du zumindest schonmal das alles richtig ist. Dann brauchste nur TS richtig einstellen
     
  6. #5 19. März 2008
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    AW: Headset micro funzt nicht

    Ich hatte das Prob auch mal.

    Es ist bei mir im allg. so das, wenn ich ein neues headset anschließe meine ganzen Einstellung futsch sind.

    Vergleich mal deine Einstellung mit meinen!

    siehe Bildanhang...

    Download: Aufnahme.JPG | xup.in

    Download: Wiedergabe.JPG | xup.in

    Ich hab den Mic-Boost 1 nicht an, weil das bei mir dann rauscht kannst du aber an machen ;)

    Wenn es daran nicht liegt, guck mal (falls vorhanden) an deinem Lautstärkeregler an deinem Headset (meist am Kabel irgendwo) ob das Mikrofon auf "an/on" ist.

    Wenn es daran auch nicht liegt, Einstellung bei deinen Programmen mal überprüfen. z. B. X-Fire oder Teamspeak oder Ventrilo oder was auch immer.

    Wenn es daran auch nicht liegt^^, Treiber neuinstallieren.

    Wenn dann nicht das Problem gelöst ist "umtauschen", falls kein anderer eine Idee hat.

    mfg.
     
  7. #6 19. März 2008
    AW: Headset micro funzt nicht

    THX leute ... hat gut geholfen ....
    BW habt ihr
    kann geclosed werden
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Headset micro funzt
  1. Headset (micro) funz nicht!

    Shark00n , 25. August 2008 , im Forum: Windows
    Antworten:
    4
    Aufrufe:
    370
  2. Antworten:
    8
    Aufrufe:
    660
  3. Antworten:
    6
    Aufrufe:
    489
  4. Antworten:
    11
    Aufrufe:
    650
  5. Antworten:
    4
    Aufrufe:
    1.087