HILFE! Graka übertaktet, nun kein Bild mehr beim Boot :(

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von kyndros, 13. Januar 2008 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 13. Januar 2008
    Hoi!

    Also, es geht sich um folgendes, und zar hab ich meine Graka übertaktet (anscheinend zu weit), denn als ich ihn neu gebootet hab, kam kurz nach dem der Desktop geladen wurde, eine Art Schnee, und der Bildschirm hatte kein Signal mehr :angry:

    So schlau wie ich bin, habe ich natürlich eingestellt, dass er beim Booten sofort übertakten soll...

    Ein weiteres Problem ist, dass ich meine C: Partition nicht freigegeben habe, um darauf zu zugreifen...was soll ich tun?

    Thx!
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 13. Januar 2008
    AW: HILFE! Graka übertaktet, nun kein Bild mehr beim Boot :(

    Ups, sry, der Beitrag oben war eigenltich von mir (tuffi.w), aber ich war hier am anderen Rechner, wo kyndros noch angemeldet war...sry :(
     
  4. #3 13. Januar 2008
    AW: HILFE! Graka übertaktet, nun kein Bild mehr beim Boot :(

    Hm müsstest du ja theoretisch über das BIOS eingestellt haben denk ich mal dass der automatisch overclocked, also mach einfach nen BIOS reset dann müsste es wieder laufen insofern deine Graka noch ganz ist...aber ich könnte mir gut vorstellen dass du das Ding geschrottet hast...ist mir auch schon passiert ;)
     
  5. #4 13. Januar 2008
    AW: HILFE! Graka übertaktet, nun kein Bild mehr beim Boot :(

    Versuchs mal am anfang mit F8 und geh in den VGA Modus bzw in den abgesicherten Modus wenn du ein Tool benutzt hast. Wüsste nicht das man im Bios die Graka übertakten kann, aber wenns neuerdings gehn sollte hilft nur noch ein Bios reset, steht gut beschrieben meistens im MB Handbuch. Wenn du Pech hast, hast du die Graka vieleicht schon gehimmelt ^^
     
  6. #5 13. Januar 2008
    AW: HILFE! Graka übertaktet, nun kein Bild mehr beim Boot :(

    also falls es hilft: hab es mit RivaTuner gemacht...

    Müßte ich gleich mal gucken, ob es dann läuft... :(

    Thx!
     
  7. #6 13. Januar 2008
    AW: HILFE! Graka übertaktet, nun kein Bild mehr beim Boot :(

    also versuch mal bei deinem systeme irgendwie die auslieferungssettings wiederherzustellen.
    und zwar machst das stromkabel hinten an deinem pc raus und nimmst die kleine,flache batterie aus deinem mainboard,falls deine graka auch eine hat (weiß nich ob die neueren das schon haben,hab noch ne alte^^) die auch für MINDESTENS 20 sekunden raußnehmen.
    danach sind die settings wiederhergestellt, die du hattest als das board neu war.


    mfg
     
  8. #7 13. Januar 2008
    AW: HILFE! Graka übertaktet, nun kein Bild mehr beim Boot :(

    Na dann wie gesagt abgesicherter Modus oder VGA Modus und wenn du an das Tool rankommst die Einstellungen ändern oder gar das Tool ausschalten oder kicken.
     
  9. #8 13. Januar 2008
    AW: HILFE! Graka übertaktet, nun kein Bild mehr beim Boot :(

    Thx Leute, es läuft wieder :)

    habe mal z8ur Sicherheit beides gemacht, BIOS Reset und das Prog deinstalliert im abgesicherten Modus!

    Es läuft wieder einwandfrei und meine Graka scheints auch überlebt zu haben :) Thx !
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Graka übertaktet nun
  1. Antworten:
    1
    Aufrufe:
    1.079
  2. Antworten:
    3
    Aufrufe:
    1.026
  3. Antworten:
    0
    Aufrufe:
    806
  4. Antworten:
    9
    Aufrufe:
    1.723
  5. Antworten:
    7
    Aufrufe:
    1.095