iTunes Multi-plugin problem

Dieses Thema im Forum "Audio und Video" wurde erstellt von QuizzeL, 15. März 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 15. März 2007
    Hallo,

    ich habe iTunes v. 7.1 installiert und danach Multi plugin aber wenn ich dann Itunes starten will komm diese Fehlermeldung...

    "Der Prozedureinsprungpunkt "RegEnumValueW" wurde in der DLL "MPlugin.dll" nicht gefunden"

    Was kann ich machen?
    Neuinstalliert hab ich schon


    Mfg QuizzeL
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 15. März 2007
    AW: iTunes Multi-plugin problem

    Huhu,

    die Fehlermeldung bedeutet (wie man sich sicher denken kann), dass ein bestimmter Eintrag in dieser MPlugin.dll fehlt. Bist du dir sicher, dass du vor der Neuinstallation auch den Quicktime / iTunes Ordner komplett gelöscht hast, zusammen mit dem PlugIn Ordner? Wenn nicht, lösche den kompletten Ordner!

    Ansonsten, wenn alles nichts hilft, benutz halt Winamp oder den VLC Player. Finde beide persönlich sowieso besser als iTunes. Wenn es dir darum geht Musik auf den iPod zu überspielen, gibt es auch andere Alternativen, unter anderem sogar ein Winamp Plugin, siehe hier: mlipod.com

    Hoffe, dass ich dir weiterhelfen konnte.

    MfG
    !nvaTion
     
  4. #3 15. März 2007
    AW: iTunes Multi-plugin problem

    ja erstmal vielen Dank für die Antwort.
    Ich habe iTunes bei Software gelöscht sowie Quick Time und andere Sachen, dann habe ich nach iTunes gesucht und alle Dateien und Ordner geöscht.
    Ich habe sogar paar Sachen aus der Registi gelöscht...

    Kann es auch an den Versionen von iTunes und Multi-Plugin liegen villt stimmen die nicht überein?
     
  5. #4 15. März 2007
  6. #5 15. März 2007
    AW: iTunes Multi-plugin problem

    ja ich habe ganz normal iTunes 7.1 installiert und danach Multi Plugin von chip...(also die neuste)

    habe es aber auch schon mit anderen versionen veruscht...
     
  7. #6 15. März 2007
    AW: iTunes Multi-plugin problem

    Hmmm ... ganz schön harter Brocken dein Problem. ^^

    Ich nehme mal an, dass du Windows XP Pro 32-Bit und die iTunes-Version von hier installiert hast, oder?

    http://www.apple.com/itunes/download/

    Was du noch versuchen kannst, ist die MPlugin.dll mit einem Hex-Editor zu öffnen und nach dem Eintrag "RegEnumValueW" suchen. Bin grad auf der Arbeit, deswegen kann ich das leider nicht für dich ausprobieren.

    Wenn dir das zu riskant ist, lass es lieber bleiben, obwohl ... mehr als die Datei zu zerstören, kann eh nicht passieren. ;) Löschen und neu installieren würde zumindest wieder die Datei herstellen.

    MfG
    !nvaTion
     
  8. #7 15. März 2007
    AW: iTunes Multi-plugin problem

    ja ich habe jetzt nochmal alles komplett gelöscht und neu installiert und da kam irgned ne andere datei als fehlermeldung.

    "Der Prozedureinsprungpunkt 'CryptAcquireContentW' wurde in der DLL 'MPlugin.dll' nicht gefunden"

    im hab auch ma gegoogelt, da hatten eineige auch das problem wie ich aber es stand nie die lösung dar.... :(
     
  9. #8 17. März 2007
    AW: iTunes Multi-plugin problem

    so...
    das problem war, dass es noch kein Multi-Plugin update für iTunes v. 7.1 gab.
    Ich habe jetzt itunes 7.0.1 und es klappt...

    Vielen Danke für deine Hilfe Invation :)

    mfg Quizzel
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - iTunes Multi plugin
  1. Antworten:
    1
    Aufrufe:
    1.088
  2. Antworten:
    2
    Aufrufe:
    1.451
  3. Antworten:
    1
    Aufrufe:
    1.636
  4. Problem mit iTunes Fehler 103

    wild_animal , 2. Februar 2014 , im Forum: Windows
    Antworten:
    1
    Aufrufe:
    870
  5. Antworten:
    6
    Aufrufe:
    1.932