iXtreme 1.6 und warum man Updaten muss!

Dieses Thema im Forum "Konsolen" wurde erstellt von ViVi3, 2. März 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 2. März 2009
    Die ISO von Major.League.BaseBall.2K9.USA.READNFO.XBOX360-x360inT hat das neue NXE Update als 3rd Wave Datei drauf, da iXtreme 1.4/1.5 das nicht wissen kann wird die ISO/Disk nicht gelesen, ältere Xtreme Firmware haben keine Probleme damit!
    In Zukunft wird so ziemlich jedes Game dieses erzwungene Update haben, entweder dann auf iXtreme 1.6 flashem oder auf die alte Xtreme 5 Firmware (<<<nicht ratsam)

    Somit haben LiteOn Benutzer momentan das kürzere Los gezogen und werden mehr oder weniger gezwungen das neue iXtreme 1.6 zu flashen!

    Hart aber wahr!

    Quelle: xrel, xboxexperts
     

  2. Anzeige
  3. #2 2. März 2009
    AW: iXtreme 1.6 und warum man Updaten muss!!!!

    schon gehört. hitachi laufwerke haben noch kein 1.5 .... wenn die 1.5 rauskommt wirds da schon ein fix geben. hawx kam eben auch raus und hat auch das update
     
  4. #3 2. März 2009
    AW: iXtreme 1.6 und warum man Updaten muss!!!!

    Es kommt nicht auf Laufwerk an sondern auf deine Firmware.... nur ist es so das man LiteOn nicht auf eine alte Xtreme Firmware flashen kann (nicht verwechseln mit iXtreme!!!

    Für LiteOn gibts nämlich nur iXtreme 1.5 für alle anderen gibts noch die alte Xtreme FW mit dem es mit den neuen ISO´s keine Probleme gibt aber so ziemlich jeder hat mind. iXtreme 1.4 drauf und darauf gehts auch nicht!
     
  5. #4 2. März 2009
    AW: iXtreme 1.6 und warum man Updaten muss!!!!

    nun eine sehr blöde frage meinerseits

    wie finde ich heraus welche firmware ich nun drauf habe?

    ich hab mir meine box privat flashen lassen

    mfg
     
  6. #5 2. März 2009
    AW: iXtreme 1.6 und warum man Updaten muss!!!!

    gute frage kann ich dri nich sagen aber würde sie wenn du sie privat geflasht hast nochmal hingehen und es halt machen is das sichertse ;)
     
  7. #6 2. März 2009
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    AW: iXtreme 1.6 und warum man Updaten muss!!!!

    leichter gesagt als getan sind doch 50 km ;)

    Ich habe aufjedenfall dieses Laufwerk drinnen

    xb360_benq.jpg
    {img-src: //konsolenprofis.de/versionsguide/xb360_benq.jpg}


    und das bestellt

    http://konsolenprofis.de/sess/utn;jsessionid=1549ac5914ee045/shopdata/0110_Xbox360/0050_Xbox360+Modchips/product_details.shopscript?article=0080_Xbox360%2BXeno%2BTop%2BGear%2B%3D28XB30156%3D29

    um selber flashen zu können ;)
     
  8. #7 2. März 2009
    AW: iXtreme 1.6 und warum man Updaten muss!!!!

    dann empfehle ich dir dein kumpel/privat mann
    anzurufen und zu fragen welche firmware er hat (also auf deine xbox) oder mal hier gucken welches laufwerk du hast

    [​IMG]
     
  9. #8 2. März 2009
    AW: iXtreme 1.6 und warum man Updaten muss!!!!

    Ich hab das Laufwerk was oben gepostet wurde laut konsolenprofis.de

    mfg
     
  10. #9 3. März 2009
    AW: iXtreme 1.6 und warum man Updaten muss!!!!

    lol fw kannse nur auslesen (anzeigen lassen) wenn du es an deinen rechner anschliesst....ich weiß dass es nicht aufs laufwerk ankommt...musse mir nicht sagen so blöd bin ich nicht...aber es gibt für das hitachi noch kein 1.5 .... man wartet noch drauf...und der "bug" wird beim hitachi 1.5 aber gefixt, weil es noch nicht public ist und man eh dafür eine fw rausbringen muss . diese spätestens nächste woche sollte die hitachi 1.5 firmware rauskommen...wann genau 1.6 für alle anderen erscheint steht noch in den sternen
     
  11. #10 3. März 2009
    AW: iXtreme 1.6 und warum man Updaten muss!!!!

    theoretisch sollte es nicht lange dauern bis 1.6 draußen ist denn es muss nur ein paar kleine sachen verändert werden und nichts neu eingebaut werden. dennoch muss man auch berechnen wann die coder die zeit haben sich daran zusetzen. denn auch die leute haben real life(mist^^)- ich denk so mind ne woche wirds dauern. der druck der nun da is wird den codern schon gut anspornen.
     
  12. #11 3. März 2009
    AW: iXtreme 1.6 und warum man Updaten muss!!!!

    Ja schon klar,

    aber kann man das Spiel nicht einfach stealth patchen ? Dann wirds ja als non-stealth angezeigt und wenn man neue ss files usw einfügt, sodass es als stealth angezeigt wird, sollte es ja klappen?

    Ansonsten mir ist das egal. Ich halte das für ein Gerücht dass das mit den "3rd Wave Datein" stimmt. Die Zeit wirds zeigen, bis dahin wayne.
     
  13. #12 3. März 2009
    AW: iXtreme 1.6 und warum man Updaten muss!!!!

    iXtreme 1.6 soll schon nächste Woche Released werden, wann genau steht nicht fest!


    @valance: Fakt ist das das NXE Update, das als 3rd Wave Datei drauf ist, die ISO´s nicht auf iXtreme 1.4/1.5 Firmware laufen lässt....aber sobald MS Wind davon bekommt könnt Ihr euch vorstellen das alle neuen Games das NXE Update haben werden (und ich geh davon auch aus)


    also Neuerdings ist auf ganz neuen Spielen das NXE Update mitdrauf... (wegen NXE bitte googeln) an sich nicht schlimm oder was gefährliches allerdings hat die iXtreme Firmware (das ist die Firmware die es ermöglicht das du SK´s spielen kannst) Probleme damit das NXE Update auf den Disks/ISO´s zu erkennen und spielt die letzendlich gar nicht ab...ergo mit neuen Games und alter Firmware hat man Pech deswegen das Update auf iXtreme 1.6
     
  14. #13 3. März 2009
    AW: iXtreme 1.6 und warum man Updaten muss!!!!

    ich habe das samsung laufwerk ist das flashbar auf 1.6 ?
     
  15. #14 3. März 2009
    AW: iXtreme 1.6 und warum man Updaten muss!!!!

    noch nicht und wenn dann wird es erst nächste woche rauskommen ;)
     
  16. #15 3. März 2009
    AW: iXtreme 1.6 und warum man Updaten muss!!!!

    danke dir tebboy^^ hast du eigentlich ne ahnung wie teuer das ist hatte meine schon geflasht aber 1.4 geht das einfach update?
     
  17. #16 3. März 2009
    AW: iXtreme 1.6 und warum man Updaten muss!

    zu info es wird erst die ixtreme 1.51 realest mit dieser firmware wird es möglich sein alle games zu spielen die 1.6 kommt später mit der wird es dann wieder möglich sein games auszulesen. wird wahrscheinlich wieder eine 0800 dvd kommen. mit der man das lw dann booten muss um die games auszulesen. diese ist interessant für leute die ein lite on lw haben und org. games auslesen wollen bei den anderen gibt es ja ältere firmware die das können.
     
  18. #17 3. März 2009
    AW: iXtreme 1.6 und warum man Updaten muss!

    Mal ne andere Frage...
    WIe genau update ich mein geflashtes Laufwerk?
    Neue Firmware auf CD,CD rein,updaten und fertig?!Oder ist das höchste kompliziert?!
    MFG
    Tooom
     
  19. #18 4. März 2009
    AW: iXtreme 1.6 und warum man Updaten muss!

    jop du musst das lw per sata kabel am pc dann auslesen usw da gibts tus im inet aber is schon teilweise schwer. das mit dem nxe war vornherein klar. MS hatte es gesagt das das update auf den spielen sein wird. weil nicht jeder internet hat und es mit ca 10mb nich so schwer ins gewicht fällt. es wird also bald auf allen spielen vorhanden sein.
     
  20. #19 4. März 2009
    AW: iXtreme 1.6 und warum man Updaten muss!

    Naja gut das Resident Evil 5 ist zum Glück noch ohne die 3rd Wave Datei. Man kann es also auch mit 1.4/1.5 zocken.

    Und dann gucken wir mal wie lang es dauert bis alle Spiele das neue Update brauchen. Dann werd ich dass dann mal selber machen.
     
  21. #20 4. März 2009
    AW: iXtreme 1.6 und warum man Updaten muss!

    ich hoff das update ist noch am freitag da, ich hab naemlich noch 2 xboxen die noch geflasht werden muessen fürs we :), für ne partie hawx
     
  22. #21 4. März 2009
    AW: iXtreme 1.6 und warum man Updaten muss!

    kann man das selbst machen in dem man einfach eine CD/DVD brennt und einlegt?
    hab meine biox nämlich schon geflasht bestellt und nicht viel ahnung von der materie :/
     
  23. #22 5. März 2009
    AW: iXtreme 1.6 und warum man Updaten muss!

    wahrscheinlich nich da es nich möglich is von einer cd ein neue firmware aufzuspielen...
    naja wahrscheinlich werden sie dir wo du sie gekauft hast nen rabatt machen weil du sie ja da gekauft hastmusste halt ausprobieren

    MFG TeBoy007
     
  24. #23 5. März 2009
    AW: iXtreme 1.6 und warum man Updaten muss!

    um die box zu flashen muss das lw rausgebaut werden und an den pc angeschlossen. hier rüber wird es gelfasht. es ist nicht schwer. aber für die leute de das nie gemacht haben sollen es auch lieber lassen. denn man kann viel kaput machen.
     
  25. #24 5. März 2009
    AW: iXtreme 1.6 und warum man Updaten muss!

    wann wird bekannt wenn 1.6 released wird?
     
  26. #25 5. März 2009
    AW: iXtreme 1.6 und warum man Updaten muss!

    schon blöd das man gleich updaten muss, aber ich glaube nicht das alle hersteller gleich auf das neue format umstellen. bestes beispiel ist resident evil 5 da gibt es das format auch nicht und ist nagelneu. aber falls es so kommt müssen wir hoffen das die neue fw schnell kommt und ohne probleme funkt.
     

  27. Videos zum Thema
Die Seite wird geladen...
Similar Threads - iXtreme Updaten muss
  1. Antworten:
    3
    Aufrufe:
    1.517
  2. Xbox 360 Key auslesen (iXtreme 1.61)

    Slyver , 17. August 2012 , im Forum: Konsolen
    Antworten:
    1
    Aufrufe:
    1.007
  3. Antworten:
    1
    Aufrufe:
    732
  4. Antworten:
    1
    Aufrufe:
    569
  5. Antworten:
    6
    Aufrufe:
    1.107