Kann E-Mails empfangen, aber nicht verschicken

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von KURTICOBAINI, 3. Juli 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 3. Juli 2009
    Hallo!
    Da ich gerade im Ausland bin, komme ich logischerweise über einen anderen Router ins Internet. Klappt auch alles wunderbar, bis auf das Senden von Mails mit Outlook Express sowie Windows Mail. Dort erscheint folgende Fehlermeldung:
    Gehe über eine Livebox 5054 ins Internet. Bei google hab ich einige Tipps gefunden, wie zum Beispiel ein Häkchen bei "Server erfordert Authentifizierung" zu machen oder den Smtp Port zu wechseln. Leider ham die nix gebracht. Also wie gesagt E-Mails kann ich empfangen, aber leider nicht verschicken. Norton Antivirus hab ich nicht, lediglich die Windowsinterne Firewall und Avira Antivirus. Ich bin für jede Hilfe dankbar!

    MfG
    KURTICOBAINI
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 3. Juli 2009
    AW: Kann E-Mails empfangen, aber nicht verschicken

    hat der mailserver unterschiedliche adressen ?

    einige server haben mail.example.de für smtp und pop3 oder seperat pop3.example.de und smtp.example.de ...

    musste mal bei deinem provider nach fragen oder schauen .. das kann manchmal daran liegen das verschiedene adressen existieren für den server
     
  4. #3 3. Juli 2009
    AW: Kann E-Mails empfangen, aber nicht verschicken

    Haben dieses Problem oft bei den Kollegen des Exports... :(

    was sagt ein "telnet smtp-1.ewetel.net 587" denn?

    Mit deinem Client hat das wahrscheinlich weniger zu tun...

    In manchen Ländern kannst du deinen smtp-server einfach nicht benutzen bzw. dein smtp-server akzeptiert deine IP (aus dem Land nicht) (vermutlich aus spam Gründen...)

    gr33tz
    mdaboss
     
  5. #4 3. Juli 2009
    AW: Kann E-Mails empfangen, aber nicht verschicken

    Da steht längere Zeit "Verbindungsaufbau zu [...]" und dann verschwindet das Fenster ohne eine Meldung ?(
     
  6. #5 3. Juli 2009
    AW: Kann E-Mails empfangen, aber nicht verschicken

    OK auf 587 antwortet der bei mir auch nicht, aber bei 25 sagt er:

    Code:
    220 mail2.ewetel.de ESMTP service; Fri, 3 Jul 2009 21:19:23 +0200 (CEST)
    und vor allem:

    Code:
    [B]571 5.7.1 your IP seems to be dynamic - please use the smarthost of your ISP.[/B]
    Ich denke Du musst den smarthost von dem momentanen DSL-Provider benutzen, wenn er das bei Dir auch sagt:

    Also erstmal versuchen deinen Provider rauszufinden - vllt ist ein "tracert www.irgendwas.de" hilfreich (erster externer hop und ein whois query)
    Und dann google fragen ob für jenen einen smarthost existiert und den dann benutzen

    hoffe das war einigermaßen verständlich ausgedrückt... ;)

    gr33tz
    mdaboss
     
  7. #6 4. Juli 2009
    AW: Kann E-Mails empfangen, aber nicht verschicken

    Hmmm... sorry, ich bin in dem Gebiet leider nicht so fit. Könntest du das bitte noch etwas einfacher erklären? ;)
     
  8. #7 4. Juli 2009
    AW: Kann E-Mails empfangen, aber nicht verschicken

    Ich versuchs... :cool:

    Also in der Konsole (Start-Ausführen-cmd) nochmal eingeben:
    Code:
    telnet smtp-1.ewetel.net 25
    Dann müsste sowas da stehen:
    Code:
    220 mail2.ewetel.de ESMTP service; Sat, 4 Jul 2009 11:11:21 +0200 (CEST)
    Wenn du dann eine Taste drückst kommt noch eine Meldung:
    Code:
    571 5.7.1 your IP seems to be dynamic - please use the smarthost of your ISP.
    Wenn das bei Dir auch so ist, musst Du als erstes den Provider (der vom ausländischen DSL) an dem Du gerade hängst herausfinden:
    Wenn du den sogar kennst (hatteste bisher nicht geschrieben) sollteste google einfach mal fragen
    nach: "smarthost von <providername>" oder "smtp relay von <providername>"
    Und denn dann in den outlook settings eintragen.

    Wenn du deinen provider nicht kennst:
    In der Konsole "tracert www.google.de"
    nach zwei, drei zeilen kannst du Strg-C drücken
    der erste hop ist dein Standard gateway :] (interne ip des routers)
    am zweiten hop sollte schon der provider zu erkennen sein: xx.x..xxx.wasweißich.net [123.456.789.120]
    also: google "smarthost / smtprelay von wasweißich"

    gr33tz
    mdaboss
     
  9. #8 4. Juli 2009
    AW: Kann E-Mails empfangen, aber nicht verschicken

    Das Problem gabs früher mit Ewetel oft. Bzw. gibts allgemein öfters... probiers mal mit dem SMTP Port 110. Gibt es eine DFÜ-Einstellung oder gar keine?
     
  10. #9 4. Juli 2009
    AW: Kann E-Mails empfangen, aber nicht verschicken

    Da steht dann wieder längere Zeit "Verbindungsaufbau zu [...]" und dann verschwindet das Fenster auch wieder ohne eine Meldung.
    Port 110 geht leider auch nicht beim SMTP.
     
  11. #10 4. Juli 2009
  12. #11 4. Juli 2009
    AW: Kann E-Mails empfangen, aber nicht verschicken

    @ Pawhi:

    Link 1: Es gibt um das Versenden von mails, nicht um den Betrieb eines eigenen SMTP-Servers :rolleyes:
    Link 2: 587 war der erste Versuch...

    btw 110 ist pop3 und nicht smtp...

    krass, dann schmettert der direkt deine(n) IP(-Bereich) ab :( läßt dich nichtmal nach dem service guggn ?(

    Nichstdestotrotz, hast Du herausgefunden bei welchem Provider Du da bist (und ob dieser ein smtp relay anbietet)?

    Weil ohne das, fällt mir auch nur noch der webmailer ein... wobei ich mittlerweile generell wenig Hoffnung habe...

    oder einfach mal bei ewetel nachfragen, was zu tun ist (finde gerade die Stellungnahme unseres Providers von damals zum thema nich...)

    gr33tz
    mdaboss
     

  13. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Kann Mails empfangen
  1. Antworten:
    1
    Aufrufe:
    1.112
  2. Kann keine Mails versenden

    meisterlich , 14. Juli 2011 , im Forum: Macintosh
    Antworten:
    5
    Aufrufe:
    1.245
  3. Antworten:
    6
    Aufrufe:
    1.522
  4. Antworten:
    4
    Aufrufe:
    622
  5. Antworten:
    5
    Aufrufe:
    766