Kann nicht mehr auf Samsung SMT-G3220 connecten

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von reich, 27. Dezember 2008 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 27. Dezember 2008
    Hi leute,

    ja ich hab heute n firmwareupgrade gemacht bei meinem Samsung SMT-G3220 auf ne gemoddete version

    von hier
    http://wiki.gpl-devices.org/wiki/Samsung_SMT-G3210#Modified_Firmware

    die hier
    SMT-G3220_V3.00_100908mod


    naja.. hab es wegen telnet zugriff für cryptload etc gemacht.. ging auch alles die ersten 10 minuten ganz gut.. ging ne weile afk.. nach ner stunde oder so sah ich dass immer wenn ich mich über telnet einloggen wollte, n fehler kam dass der login falsch ist.. naja hab dann mal mein passwort etc geändert.. dann gings netmehr und ich hab meinen pc + den rotuer neugestartet

    naja dann kam ich netmehr aufs wlan drauf..

    immer kurz verbinden.. dann ip adresse beziehen und dann wieder unterbrochen
    das gleiche ist wenn ich den rotuer per lan kabel anschließe.. auch conntect versuch und dann ip adresse beziehen und dann wieder abgebrochen


    naja was kann ich nu machen?
    kann ich den irgendwie ganz resetten?
    oder sowas ähnliches?


    mfg
    reich
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 27. Dezember 2008
    AW: Kann nicht mehr auf Samsung SMT-G3220 connecten

    SCheint als hättest du ein Problem mit der Vergabe von den IP-Adressen!
    Hast du DHCP aktiviert?
    Wenn du es aktiviert hast, dann machs mal aus und versuche deinem PC eine statische/feste IP zuzuordnen!

    LG
    Sammy
     
  4. #3 27. Dezember 2008
    AW: Kann nicht mehr auf Samsung SMT-G3220 connecten

    Hallo,
    versuch mal den Router für ein paar Minuten aus dem Netz (Strom) zu ziehen und danach wieder anschliessen.
    Sollte das nicht klappen, dann versuche mal die IP per Hand zu beziehen.

    Unter Windows XP vergeben Sie IP-Adressen wie folgt:

    1. Öffnen Sie unter "Start/Systemsteuerung" die "Netzwerkverbindungen".
    2. Klicken Sie anschließend mit der rechten Maustaste auf die LAN-Verbindung, die Ihren Rechner mit dem Heimnetz verbindet, und wählen Sie aus dem Kontextmenü "Eigenschaften".
    3. Markieren Sie unter "Diese Verbindung verwendet folgende Elemente" den Eintrag "Internetprotokoll (TCP/IP)" und klicken Sie anschließend auf die Schaltfläche "Eigenschaften".
    4. Aktivieren Sie im daraufhin angezeigten Konfigurationsfenster die Option "Folgende IP-Adresse verwenden" und geben Sie im Feld "IP-Adresse" eine Adresse nach dem oben beschriebenen Schema ein. Im Feld "Subnetzmaske" geben Sie die zugehörige Netzmaske ein.​
    Quelle


    Sollte das auch nicht gehen, dann versuche dich wenn vorhanden in das Webinterface des Routers zu verbinden. Meisten geht es wenn du den Gateway per Browser ansprichst, sprich 192.168.2.1 in den Browser eingeben. Vielleicht wurde auch ein MAC-Filter aktiviert bzw. der DCHP ausgeschaltet?
     
  5. #4 27. Dezember 2008
    AW: Kann nicht mehr auf Samsung SMT-G3220 connecten

    ich versuchs mal!

    bws sind raus ofc
     

  6. Videos zum Thema
Die Seite wird geladen...