Kein Bild bei TV Karte (Skystar 2)

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Bernecker, 1. Dezember 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 1. Dezember 2009
    Hallo leute hab mir ne TV Karte gekauft (Technisat Skystar 2 TV) hab die Treiber installiert die auf der mitgelieferten CD waren, mit der bekomme ich aber kein BILD rein nur TON! Hab dann aktuelle treiber runtergeladen, aber mit denen geht es auch nicht. kann mir biiiittteee jemand helfen? ein link zu den richtigen treibern wäre super oder kann es sein das es an was anderem liegt? Hab schon gegoogelt aber nicht wirklich was gefunden!!! Mein Betriebssystem ist Windows VISTA 64bit.

    JEDER WIRD BEWERTET!!
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 1. Dezember 2009
    AW: Kein Bild bei TV Karte (Skystar 2)

    JEDER WIRD BEWERTET klingt so nach Spamalarm... Ich weiß nicht wie es bei digitalen Karten ist, aber digitales Fernsehen ist einfach ein mpeg2 Strom, vielleicht fehlt deinem System dieser Codec?
     
  4. #3 1. Dezember 2009
    AW: Kein Bild bei TV Karte (Skystar 2)

    .. Ja hab das auch schon bei goggel gefunden aber ich weiß nicht wie ich das mache! Dieser Codec müsste doch beim treiber eigentlich schon dabei sein oder nicht?
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Kein Bild Karte
  1. Antworten:
    1
    Aufrufe:
    549
  2. Antworten:
    16
    Aufrufe:
    753
  3. Antworten:
    9
    Aufrufe:
    1.368
  4. Antworten:
    6
    Aufrufe:
    1.756
  5. Antworten:
    7
    Aufrufe:
    265