Kein Bild

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Masterkiler, 8. Januar 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 8. Januar 2007
    So habe einenen Rechner zusammen gebaut !
    Habe alles verbunden !
    Habe aber irgendwie kein Bild

    Habe mal ein paar Bilder gemacht

    Download offline!

    Download offline!

    Download offline!

    Was könnte das sein ?
     

  2. Anzeige
  3. #2 8. Januar 2007
    AW: Kein Bild

    sehr schwer so zu sagen.
    Was passiert denn wenn du den Strom einschaltest?
    Gibter laute von sich? Laufen die Lüfter?
     
  4. #3 8. Januar 2007
    AW: Kein Bild

    der staubfleck zeugt aber nicht davon das der so neu ist^^


    haste alle kabel richtig angeschlossen
    monitor kabel richtig drin?
    monitor an?
    ist dir graka richtig reingesteckt und gesichert?



    kanste noch mal ein bild von weiter weg machen man kann nicht wirklich was erkennen
     
  5. #4 8. Januar 2007
    AW: Kein Bild

    Ja is so teile sind net mehr die neusten !
    Habe mir nämlich für meinen Pc ein neues Board gekauft und nen Prozessor !
    So dan dachte ich mir bauste des alte Board in den anderen rechner !

    So andere Fotos nochmal

    Download offline!

    Download offline!


    @ Comander

    Lüfter drehen sich laufwerke blinken
    Festplate rattert
     
  6. #5 8. Januar 2007
    AW: Kein Bild

    macht er überhaupt was wenne den rechner anmachst?
    piept es oder macht sonstige geräusche oder so?
    bei piepen ist es ganz gerne mal der arbeitsspeicher.
    wenn gar nix passiert könnte der prozzi hin sein (hatte ich auch letztens) oder sonst halt die graka.
    haste vielleicht noch teile von nem andren rechner die du austauschen kannst? ist die einfachste methode um den fehler zu finden.
    die bilder von dir helfen da aber nicht wirklich :)
     
  7. #6 8. Januar 2007
    AW: Kein Bild

    Piepst garnicht !

    Kann es sein das die AGP Grafikkarte zu alt ist ?
    Weil die is von 99 ungefähr oder 98

    Und des Board von 2001 ungefähr !
    Arbeitsspeicher ist nagel neu vor 2 Stunden gekauft !

    Kann des sein ???
     
  8. #7 8. Januar 2007
    AW: Kein Bild

    haste dir graka angeschraubt
    weil hinten ist sie nicht fest geschraubt

    kann sein das die ein bissel raus gerutscht ist
     
  9. #8 8. Januar 2007
    AW: Kein Bild

    Doch Forne gesteckt !
    Hinten also am Gehäuse Fest geschraubt
     
  10. #9 8. Januar 2007
    AW: Kein Bild

    was haste alles beim einbau raus genommen?
     
  11. #10 8. Januar 2007
    AW: Kein Bild

    Also ich habe das Alte Motherboard rausgehauen !
    Und des bischen neuere MSI Board reingebaut !
    Dan Netzwerkarten und Grafikkarte Festplatte und DVD Laufwer und den Brenner !

    Wobei eine von den 2 Festplatten garnet startet wie mir gerde aufält !

    MFG

    Masterkiler
     
  12. #11 8. Januar 2007
    AW: Kein Bild

    Also bin schon weitergekommen !
    Wen ich den Jumper bei der anderen Festplatte rausnehme fängt sie an zu rattern !
    Aber trozdem kein Bild
     
  13. #12 9. Januar 2007
    AW: Kein Bild

    Kommst du ins Boot Menü ?
    Probiers mal mit einer anderen Grafikkarte wenns damit auch net geht ..hmm nunja..
    Ganz dumme frage (ist mir aber auch mal passiert) meine Graka hat eine Extra Stromzufuhr...steck die richtig oder überhaupt drin ? xD man weiß ja nie.
    Lass mal die Festplatten weg und einfach nur Booten lassen und versuchen ins Bios zu kommen.
    Weil wenns ohne HDD´s geht dann liegts an dennen.
    Probier mal einen andern Monitor noch aus.

    mfg tayfun
     
  14. #13 9. Januar 2007
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    AW: Kein Bild

    Die Bilder sind mal alle für den ***** !!!

    Das was ich sehe ist das innenleben eines PC´s (wie jeder andere, nur anderst)

    Also du hast das board in nen neuen Tower eingebaut !!!

    und der PC startet nicht ... also auch kein bild und kein bios in sicht ....

    also denke ich mal das du deinen power und reset knopfkabel falsch angeschlossen hast !!!

    Wenn der Fehler an der Grafikkarte liegen würde oder auch am ram würde der PC unaussehlich piepen.

    Lade die vom hersteller die board daten herrunter und schaue ob du alles 100 und 1 % angeschossen hast

    denke das diese kabel hier (bild)
    reset_etcCables.jpg
    {img-src: //www.cdrinfo.com/Sections/Articles/Sources/Tt_Matrix/images/Case/reset_etcCables.jpg}


    das die falsch angeschlossen sind

    {bild-down: http://onlineelectronicsinc.com/faq/motherboard.jpg}


    das boar zu resetten bringt normaler weise nix

    und ob die grafikkarte zu alt ist .... zu alt gibt es nicht agp ist agp egal wie alt !!!

    PigtailMobo.jpg
    {img-src: //personal-computer-tutor.com/abc1/images/PigtailMobo.jpg}
     
  15. #14 9. Januar 2007
    AW: Kein Bild

    probier mal alles abzuklemmen was eigentlich über flüssig ist (brenner, netzwerkkarte)
    also nur Graka aus mainboard stecken und einschalten
     
  16. #15 9. Januar 2007
    AW: Kein Bild

    Also: du schließst alles an und vor allem ne festplatte von der er auch gleich ins windows booten kann!
    Dann solltest du ja am geräusch vom pc hören ob er ins windows bootet kannst auch deine boxen anschliessen dann hörste ja das intro. sollte das der fall sein is deine graka oder gegebenfalls auch einfach dein monitor kaputt!
    Ansonsten kenn ich das Problem auch sehr gut und würde zu 90%er Sicherheit sagen das deine CPU schrott is! ob sie neu ist ist egal du wärst nicht der erste dem das passiert ist!
     
  17. #16 9. Januar 2007
    AW: Kein Bild

    Da kommt leider kein Ton weil da noch kein Windows drauf ist !
    Kann ich mir schwer vorstellen das der Prozessor kaputt ist weil der ja davor in meinem anderen rechner wie ne eins gelaufen ist !
    Naja werde mir jetzt einfach mal ne andere Grafikkarte besorgen !

    MFG

    Masterkiler

    Oder hat jemand noch einfälle ?
     
  18. #17 9. Januar 2007
    AW: Kein Bild

    Teste zur Sicherheit auch den Arbeitsspeicher mal auf dem andern Slot.
    mfg
     
  19. #18 9. Januar 2007
    AW: Kein Bild

    Habe ich schon getan !

    Wo liegt den der unterschied zwischen agp 2x

    und 8x mal ?

    Weil im den Board früher eine 8x drin gesteckt ist !

    MFG

    Masterkiler

    Ps: Habe gerde die auktion verloren mit der Grafikkarte ( Heul) in den Letzten 4 Sekunden !
     
  20. #19 9. Januar 2007
    AW: Kein Bild

    so ich glaube ich habe recht mit der AGP4 bis 8x mal geschichte habe nämlich Technische daten gefunden zum Board bei ebay !

    CPU

    Supports Socket 478 for Intel® Pentium 4 (Socket 478) processor
    Supports Socket 478 for Intel® Northwood/Prescott processor
    Supports up to 3.6 GHz P4 processor
    Chipsets VIA® PT800 chipset
    - Supports AGP 8x/4x.
    - Supports FSB 800/533/400MHz.
    - Supports DDR 400/333/266 memory interface.
    VIA® 8237 chipset
    - High Bandwidth V-link Client Controller.
    - Integrated Faster Thernet LPC.
    - AC’97 controller.
    - Supports 8 USB 2.0/1.1 ports.
    Main Memory Supports four memory banks using two 184-pin unbuffered DIMM.
    Supports DDR SDRAM 400/333/266.
    Max memory size is 2GB without ECC.
    Slots Three 32-bit Master PCI Bus slot
    One AGP(Accelerated Graphic Port) slot
    On-Board IDE An IDE controller on the VIA® 8237 chipset provides IDE HDD/CD-ROM
    with PIO, Bus Master and Ultra DMA66/100/133 operation modes.
    Can connect up to four IDE devices.
    On-Board Peripherals On-Board Peripherals include:
    - 1 floppy port supports 2 FDD with 360K, 720K, 1.2M, 1.44M and 2.88 Mbytes.
    - 1 serial port
    - 1 parallel port supports SPP/EPP/ECP mode
    - 8 USB 2.0 / 1.1 ports (Rear*4 / Front*8)- 1 RJ45 connector
    - 1 Rear 1394 port (6 Pins)
    - 1 SPDIF-In / 1 SPDIF-Out
    - 3 Line-Out / 1 Line-In / 1 MIC
    - 1 game port (internal)
    Audio S/W C-Media 9761 5.1 channel with SPDIF in/out.
    LAN VIA® VT 8237 MAC + VIA® VT6103 PHY
    IEEE 1394 VIA® VT6307
    BIOS The mainboard BIOS provides “Plug & Play” BIOS which detects the peripheral devices and expansion cards of the board automatically.
    The mainboard provides a Desktop Management Interface (DMI) function which records your mainboard specifications.
    Dimension M-ATX Form Factor: 24.5 cm (L) x 23 cm (W)
    Mounting 9 mounting holes
    Others Support STR/STD
    PC 2001 compliant
     
  21. #20 11. Januar 2007
    AW: Kein Bild

    So hat sich erledigt !
    Die Grafikarte war irgendwie im eimer !

    Trozdem danke für eure gute hilfe

    MFG

    Masterkiler
     

  22. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Kein Bild
  1. Kein Ton über HDMI - Bild ok

    muhhaha , 15. Januar 2017 , im Forum: Audio und Video
    Antworten:
    8
    Aufrufe:
    2.496
  2. Antworten:
    4
    Aufrufe:
    946
  3. Antworten:
    8
    Aufrufe:
    1.469
  4. Antworten:
    0
    Aufrufe:
    991
  5. Antworten:
    2
    Aufrufe:
    1.155