Kein tv-Tunergerät gefunden

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von big wolf, 16. Dezember 2008 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 16. Dezember 2008
    Hallo,
    habe mir heute das neue prog cyberlink power cinema 6 geholt und wollte dann mal so gucken wie das ist. Wenn ich aber dann fernseh gucken will sagt er imme keine tv-tunergerät gefunden.
    Habe die hauppauge win tv nova hd s2 mit den aktuellen treibern und power cinema habe auch aktuallisiert. Mit dvb viwer funzt es aber, woran liegt es?
    Danke schon mal im vorraus.

    Gruß big wolf

    PS: hatte mal power cinema 5 drauf vor einem jahr oder so und da hatte es gefunzt. Achj und wenn ich andere treiber oder so druaf machen muss , wird es dann noch mit dvb viewer gehen?
     

  2. Anzeige
  3. #2 16. Dezember 2008
    AW: Kein tv-Tunergerät gefunden

    push
     
  4. #3 18. Dezember 2008
    AW: Kein tv-Tunergerät gefunden

    Hallo,
    hat sich erledigt, habe es selber hinbekommen.

    Gruß big wolf

    closed
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Kein Tunergerät gefunden
  1. Antworten:
    6
    Aufrufe:
    7.721
  2. Antworten:
    11
    Aufrufe:
    9.605
  3. Kein Ton über HDMI - Bild ok

    muhhaha , 15. Januar 2017 , im Forum: Audio und Video
    Antworten:
    8
    Aufrufe:
    2.432
  4. Antworten:
    4
    Aufrufe:
    929
  5. Antworten:
    0
    Aufrufe:
    869