Kein W-Lan unter Xp/Vista schon

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von User2, 30. Juli 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 30. Juli 2007
    Hallo zusammen,
    hatte mir einen Laptop gekauft auf dem schon Vista war.Dort hatte ich kein Problem mit der W-Lan Verbindung, dann habe ich XP drauf gespielt und schon ging es nicht mehr.
    Habe es breits mit dem Laptop eines Freundes probiert erbrachte auch keinen Erfolg.
    War bereits sehr nah am Router als auch sehr fern.
    Ich habe als Router die FRITZ!Box SL WLAN (Firmware-Version 09.04.34).

    Kann mir einer weiter helfen?

    Mfg User2
     

  2. Anzeige
  3. #2 30. Juli 2007
    AW: Kein W-Lan unter Xp/Vista schon

    Viele dieser Vista Notebooks unterstützen gar kein XP... Es fehlen die Treiber, was für ein Notebook hast du genau?

    mfg
     
  4. #3 30. Juli 2007
    AW: Kein W-Lan unter Xp/Vista schon

    Ich denke mal du musst erstmal die Treiber für dein WLAN Gerät unter XP installieren.
    Arbeitsplatz -> (Rechts Klick) -> Verwalten -> Geräte-Manager. Dort siehst du ob dein WLAN Gerät schon "richtig Installiert" ist.
     
  5. #4 30. Juli 2007
    AW: Kein W-Lan unter Xp/Vista schon

    ^Nutze das Megabook L735 von MSI.
    Glaube nicht, dass es was mit dem Treibern zu tun hat, da ich ja Verbindungen angezeigt bekomme.
     
  6. #5 30. Juli 2007
    AW: Kein W-Lan unter Xp/Vista schon

    Ich vermute der Grund liegt darin,das dein Laptop mit Vista mit dem Protokoll
    Link-Layer Topology Discovery (LLTD)arbeitet,um die anderen Netzwerkcomputer
    zu finden.Diese Komponente ist in WindowsXP jedoch nicht standardmäßig enthalten..

    Der Patch KB922120 für WindowsXP schafft Abhilfe:
    KLICK

    Nach der Installation muss du Computer neu starten und sollte
    anschließend in der Vista-Netzwerkübersicht sichtbar sein.

    Ich hoffe das kann dir weiterhelfen..
     
  7. #6 30. Juli 2007
    AW: Kein W-Lan unter Xp/Vista schon

    Ich blick hier voll nicht mehr durch^^

    Also du willst dich in deinem Router mit dem W-Lan einklinken?!

    Das geht aber iwi nicht... Du findest den Router aber beim connecten gibt es probs richtig?
    Wenn ja bestätige meinen Post bitte mal.... Sonst kann i auch net helfen...

    @roger das was du ihm rausgesucht hast ist, damit die XP rechner in der Netzwerk übersicht angezeigt werden und sollte eigentlich auf seinem XP rechner wayne sein, da "A" er sich mit keinem Rechner der Vista hat Verbinden will, und "B" der Router bestimmt keine Vista drauf hat^^


    Na ja User2 bestätige bitte mal wenn ich dich richtig verstanden habe....

    LG gummel
     
  8. #7 30. Juli 2007
    AW: Kein W-Lan unter Xp/Vista schon

    Jop gummel hast es richtig verstanden.
     
  9. #8 30. Juli 2007
  10. #9 30. Juli 2007
    AW: Kein W-Lan unter Xp/Vista schon

    Also das Programm öffnet sich ne Sekunde lang und schließt sich dann wieder.
    Allerdings besteht die W-Lan Verbinung jetzt schon über Stunde. Frag mich nicht warum.
    Sollte es sich ändern, werde ich mich bei euch melden.

    Vielen Dank und einen schönen Abend noch User2
     

  11. Videos zum Thema
Die Seite wird geladen...