Keine Grafiken in RR

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von Fr3D, 31. März 2008 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 31. März 2008
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    Hi,
    ich bin gerade auf der Arbeit und bei mir werden keine Grafiken in RR mehr angezeigt...sowohl bei FF als auch im IE nicht.
    FF habe ich schon mal neu installiert -> das gleiche Problem.
    So macht RR echt kein Spaß-.-
    Ich habe mal einen Screen gemacht.
    Der Haken bei "Grafiken anzeigen" ist natürlich auch drin.
    Sonst ging es hier auf der Arbeit immer, aber auf einmal nicht mehr...wisst ihr woran das liegen kann?
    Hier das Bild:

    Download: bug.JPG | xup.in

    MfG
    Fr3D
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 31. März 2008
    AW: Keine Grafiken in RR

    guck mal ob bei anderen seiten die grafiken normal sind?
    wenn du auf bilder downloaden klickst geht es auch nicht?

    greez own
     
  4. #3 31. März 2008
    AW: Keine Grafiken in RR


    Zu 1: Auf allen anderen Pages geht es(in RR gehen auch die Sigs und Avas, nur so Buttons wie "Antworten" oder die grünen oder roten Buttons vor den Foren und so gehen nicht).
    Zu 2: was meinste damit genau?^^
    Es wird ja Text anstatt Bilder angezeigt...

    MfG
    Fr3D

    //Btw: Cache hatte ich auch mal geleert, hat auch nichts gebracht.
    Ich hatte vorhin Java aktualisiert, kann das damit zusammenhängen?

    ///Und in der Fehlerkonsole wird das anzegeigt:
    "Deprecated method document.getSelection() called. Please use window.getSelection() instead."
     
  5. #4 31. März 2008
    AW: Keine Grafiken in RR

    hmm also ich weiss nur das rr mal grafikserver rebootet hat aber bei mir ises momentan auch normal.
    hast du die neusten java updates für ie und ff oder haste in den einstellungen geschaut ob gewisse sachen blockiert sind ist wirklich noch schwer so ausm handgelenk etwas zu beurteilen. vielleicht alles mal auf default stellen.

    greez own
     
  6. #5 31. März 2008
    AW: Keine Grafiken in RR

    So sah es bei mir letzt auch aus und da ist normalerweise der nox-Server dann nicht erreichbar. Im Moment geht bei mir aber alles, vielleicht liegt es aber auch daran das er die Grafiken noch im Cache hat ich leer den und melde mich dann nochmal.

    //So Cache hab ich geleert, dann Firefox neu gestartet und RR aufgerufen. Grafiken laden problemlos.
     
  7. #6 31. März 2008
    AW: Keine Grafiken in RR

    @Wildkatz:
    Ich habs eben noch mal versucht...ging immer noch nicht.
    Ein Bekannter aus RR hat das selbe Problem, der ist gerade in der Berufsschule.

    Kann das vll mit dem Proxy zu tun haben?

    @ownstyle:
    Ich habe FF deinstalliert, den neusten gezogen und installiert.
    Alle Einstellungen oft genug durchgecheckt^^und es geht immer noch nicht-.-

    Weitere Lösungsvorschläge?

    MfG
    Fr3D

    Btw: Bws sind schon mal raus.
     
  8. #7 31. März 2008
    AW: Keine Grafiken in RR

    Tja dann liegt es an eurer Verbindung, was weiß ich. Du bist auf Arbeit er in der Berufsschule. Denke mal schon das da irgendwie geblockt wird. Könnt ihr wohl nix machen. Müsst ihr halt warten mit dem Leechen *fg*
     
  9. #8 31. März 2008
    AW: Keine Grafiken in RR

    Hm...schade, kann ich meinem Ausbilder wohl nicht Gina Wild 5 zeigen-.- =)

    Aber die ganze Zeit ging es...das ist ja das komische.
    Weißt du zufällig ob raid-rush irgendein Update oder so was gemacht hat?

    Und hattest du nicht immer nur ein blaues "R"?^^

    MfG
    Fr3D
     
  10. #9 31. März 2008
    AW: Keine Grafiken in RR

    vllt filtert euer firmeninterner Proxy die Dateien (auf grund einer blacklist) raus?
     
  11. #10 31. März 2008
    AW: Keine Grafiken in RR

    Naja...ich war 3 Wochen in der BS und heute ist hier wieder mein 1. Tag im Büro...meinste die haben in denen 3 Wochen was gepserrt?
    Ich bin ja in der IT Abteilung und müsste so was eigentlich gesagt bekommen...
    Naja, anscheind muss ich mich mit dem beschi**enen Desing zufrieden geben oder einfach abwarten.^^

    MfG
    Fr3D
     
  12. #11 31. März 2008
    AW: Keine Grafiken in RR

    Also bei mir ist es genau das gleiche problem!

    Vor Ostern leif das alles Wunderbar, ich komme heute auf die Arbeit, und alle Buttons werden nicht mehr angezeigt -.-!!!

    Mir mach das ja nich viel aus, aber würde gerne wissen woran das liegt -.-
     
  13. #12 31. März 2008
    AW: Keine Grafiken in RR

    Wie siehts mit Virenschutz aus, vielicht neue Version mit Werbeblocker, der das als Werbung ansieht??
     
  14. #13 31. März 2008
    AW: Keine Grafiken in RR

    ich bin mir ziemlich sicher das eure firmen das gleiche filtersystem verwenden...

    es gibt auch sog. "landesproxy" (z.b. proxybawü oder so), die von allen öffentlichen einrichtungen (schulen, BAs, usw) genutzt werden können. vllt haben die n-o-x im filter, bzw die ip...

    das würde erklären wieso so viele auf einmal dieses problem haben.
    an der softwaretechnik am rechner kanns ja nunmal nicht liegen (IE und FF haben das problem ja beide), also kanns ja nur ein problem in der filtersoftware/proxy oder ein fehler beim DNS liegen..

    frage: was passiert wenn ihr auf
    http://n-o-x.org:81/images/a_rr_style/buttons/reply.gif geht?
    wird das bild dann angezeigt?

    was passiert wenn ihr auf http://n-o-x.org/images/a_rr_style/buttons/reply.gif geht? (also anderer Port) wird es dann angezeigt?

    dann könnte es sein das euer proxy das nich checkt den port auf 81 anzufragen und nicht auf 80

    dann könntet ihr das problem nur lösen indem raid die verlinkungen auf den ports wieder ändert..


    falls das obere nich zu nem ergebnis führt: kommt ihr auf n-o-x-org? also ganz normal?
     
  15. #14 31. März 2008
    AW: Keine Grafiken in RR

    Also ich weiß das der Grafikserver von RR mal was ahtte und zu der Zeit war es bei mir das selbe aber im mom ist bei mir alles im grünen Bereich.

    Kann sein das deine Firma im mom schon soweit ist und unerwünschte Seiten sperrt, sprich z.B. die Links zum Grafikserver. Das selbe ist bei meinem Dad in der Firma dort wird RR aber komplett geblockt.

    Kannst ma probieren Cache und Cookies zu deleten.

    Mehr weiß ich leider auch nicht.

    MfG

    crunkman
     
  16. #15 31. März 2008
    AW: Keine Grafiken in RR

    Nice Post, Bw haste ja schon.
    Also der Port 81 wird bei mir geblockt, beim andern gehts...
    Schade, dann wird wohl RR auf der Arbeit immer schei*e aussehen-.-
    Vielen Dank noch mal!;)

    MfG
    Fr3D
     
  17. #16 31. März 2008
    AW: Keine Grafiken in RR

    schreib einfach raid ne PN, vllt ändert er die ports ja... weiss auch nicht welchen sinn das haben soll..
     
  18. #17 31. März 2008
    AW: Keine Grafiken in RR

    Gesagt ->getan.^^

    Zitat von raid-rush:
    MfG
    Fr3D
     
  19. #18 1. April 2008
    AW: Keine Grafiken in RR

    sehr nais ... habe naemlich auf der Arbeit das gleich prob ... zwar werde "Reply" und die anderen Buttons angezeigt aber da wo eigentlich die Renno leiste ist ... da steht dann nur der "alt"-text von jedem einzelnen punkt ... ^^ und das ist natuerlich erstens ungewohnt ... zweitens aetzend ... weil es einfach das schoene bild von RR kaputt macht ... ^^
    die Ursache wird wahrscheinlich die gleiche sein wie bei den anderen hier ...
    und da raid-rush ja schon angekeundigt hat das sich das evtl. im April aendert bin ich zu frieden ...
    Threadersteller bekommt BW fuer diesen Thread(un weil er FISI ist;-) ^^) !!
    und DarkRaven antuerlich auch fuer die ueberaus kompetente Hilfe !! :D

    MfG seT-87
    und
     
  20. #19 1. April 2008
    AW: Keine Grafiken in RR

    scheint erledigt zu sein?


    Closed
     

  21. Videos zum Thema
Die Seite wird geladen...